BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 09-21-2008, 02:22 PM   #1
bundy
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Palmerston
Model: 9300
OS: 5.0.0.832
Carrier: ROGERS
Posts: 64
Default Can't get enterprise activation to work

Please Login to Remove!

Hi, I posted this in the 8700 section, but maybe should be here.

Original post http://www.blackberryforums.com/gene...ctivation.html

c&p
I ordered a new device from my provider (Rogers), and as I just ordered it yesterday (Friday) afternoon, it will be Monday or Tuesday before I get it.

Yesterday evening I receive 4 "congratulations you have successfully set up [email address], blah, blah" (4 BIS accounts) and a "successfully registered your device on the network" message, and my BES account (and blackberry browser) just quit working. PIN message wouldn't work across providers, but within Rogers they work.

I contact my provider, and they tell me someone typed something wrong, but they just corrected it.

I still can't get any BES-related apps or mail to work, PIN and BB Messenger and Opera Mini work fine.

I contact my BES admin and he removes me and re-adds me. I try wireless activation but it just sits there.

I connect to my work network via VPN and try activating through the desktop manager. This appears to work, but I only can get BES-related apps and mail to work when I am connected to the desktop manager.

I have wiped the handheld (via jl_cmder) put the latest OS (4.5.0.92) and the same thing happens, even after my BES admin does his thing again.

Anyone have any ideas?
Offline  
Old 09-21-2008, 02:31 PM   #2
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,948
Default

Have you contacted your IT department and rerun Enterprise Activation with a new passwod? Did they send you an EA password?
Offline  
Old 09-21-2008, 02:34 PM   #3
bundy
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Palmerston
Model: 9300
OS: 5.0.0.832
Carrier: ROGERS
Posts: 64
Default

Quote:
Originally Posted by NJBlackBerry View Post
Have you contacted your IT department and rerun Enterprise Activation with a new passwod? Did they send you an EA password?
I could maybe ask him to use a different password than the standard one.
Offline  
Old 09-21-2008, 02:56 PM   #4
juwaack68
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,878
Default

http://www.blackberryforums.com/gene...ctivation.html
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

2 Johnson Controls AP-VMA1420-0 Metasys Variable Air Volume Modular Assembly
$266.0
2 Johnson Controls AP-VMA1420-0 Metasys Variable Air Volume Modular Assembly pictureJohnson Controls AP-VMA1420-0 Metasys Variable Air Volume Modular Assembly
$266.0
Johnson Controls AP-VMA1420-0 Metasys Variable Air Volume Modular Assembly pictureJOHNSON CONTROLS METASYS IOM MS-IOB4710-0 24VAC 2A MAX Circuit Motherboard Only
$49.99
JOHNSON CONTROLS METASYS IOM MS-IOB4710-0 24VAC 2A MAX Circuit Motherboard Only pictureJohnson Controls Metasys MS-VMA 1620-0 Variable Air Controller - Untested
$79.99
Johnson Controls Metasys MS-VMA 1620-0 Variable Air Controller - Untested pictureJOHNSON CONTROLS / METASYS AS-VAV141-1 REV. K MODULE Binary In/out
$25.0
JOHNSON CONTROLS / METASYS AS-VAV141-1 REV. K  MODULE Binary In/out picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.