BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 04-07-2010, 08:32 AM   #21
PIRATA!
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Question

Please Login to Remove!

Quote:
Originally Posted by distro1 View Post
Why would you even want to use FB version 1.6 when you could be using 1.7.0.18 which works GREAT?
Because maybe not everyone has Internet Service but still would like to use OS 5.0

I found a way to install last 9000 Bold OS 5.0.0.860 with a sim card with NO BIS/BES, and about Facebook, just install ver. 1.6.0.22 using Loader.exe without any Vendor.xml file on the harddisk ;)

Ah! I forgot: here is Facebook ver. 1.6.0.22 .ALX setup for AppLoader ;)
__________________
My BB: 8100 Pearl / 9000 Bold
My Topics: Os5 without BIS/BES / Facebook 1.6 for Os5

Last edited by PIRATA!; 04-07-2010 at 08:41 AM..
Offline  
Old 05-10-2010, 04:13 AM   #22
venom322
New Member
 
Join Date: May 2010
Model: 9530
PIN: N/A
Carrier: ICE
Posts: 3
Default

PIRATA!
Thanks so much man! All I could ever find was 1.6.0.21 which would not work with my Storm, kept asking to update.
Again, thanks so much for the .22 download.
Offline  
Old 05-13-2010, 12:18 PM   #23
PIRATA!
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Pisa, Italy
Model: 9000
OS: 5.0
Carrier: 3 Italy
Posts: 183
Default

You're welcome! ;)
__________________
My BB: 8100 Pearl / 9000 Bold
My Topics: Os5 without BIS/BES / Facebook 1.6 for Os5
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.