BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 01-31-2009, 02:35 AM   #1
aroramandeep
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9780
PIN: 23AD94BD
Carrier: Vodafone
Posts: 37
Default Yahoo mails

Please Login to Remove!

All the mails I send from my blackberry are received by me on blackberry. How can I stop this.

Please help.
Offline  
Old 01-31-2009, 06:12 AM   #2
wingrider78
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Default

Wirelessly posted (8320 Titanium)

Sounds like you may have an auto bcc set up on the BIS account. Log in to the BIS account for your carrier and check the setting...also you might take a look at http://www.blackberryforums.com/gene...-handheld.html and see if that helps at all.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



PHP Warning: Invalid argument supplied for foreach() in ..../parts/ebay-function.php on line 84




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.