BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 09-29-2009, 03:26 PM   #21
str8down
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Jacksonville, FL
Model: BOLD
Carrier: AT&T
Posts: 69
Default

Please Login to Remove!

Where can i get appworld that will work with this beta?
Offline  
Old 09-29-2009, 03:27 PM   #22
str8down
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Jacksonville, FL
Model: BOLD
Carrier: AT&T
Posts: 69
Default

And BBM 5.0
Offline  
Old 09-29-2009, 05:26 PM   #23
gmichelson
Thumbs Must Hurt
 
gmichelson's Avatar
 
Join Date: Oct 2006
Location: Chicago
Model: Storm
Carrier: Verizon & T-Mobile
Posts: 52
Default

TMO UMA works on 238.
Offline  
Old 09-29-2009, 05:32 PM   #24
nobody7290
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,378
Default

The search function still does not find anything in the adress book.

But the filemanager now at least tries to copy items ( but fails, depending on the size of the objects). I had sucess copying 68kb picture from my home pc to the bb, but was not able to copy a 200kb picture in the other direction. 100kb was possible, but afterwards a "file not found" error popped up.
The filesize is displayed incorrect by a factor of 1024, instead of kbytes bytes are shown

Still, this is an improvement.

But from the size of the downloaded archive, it looks different.
5.0.0.90 was 114MB
130 was 145MB
190 was 151MB
238 is 132MB

since the functionality is equal to 130/190, it looks like the developers begin to remove unneccessary code - which I only would do, if I go from beta to a final prodoct.
Offline  
Old 09-29-2009, 06:20 PM   #25
nick.dollimount
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Default

Charging pod works fine with no error anymore. Bluetooth audio is still buggy though ='(
Offline  
Old 09-29-2009, 08:03 PM   #26
fsager
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Walden, NY
Model: 9900
OS: 7.0.0.353
PIN: 27FC9D56
Carrier: T-Mobile
Posts: 69
Default

Haven't tried bluetooth, but I've seen several improvements.

Facebook: Seems to be connecting without errors now, but still too early to tell.

Vlingo: Wouldn't work with built in mic on .190 and I had to finish setup using bluetooth. With .238 Vlingo is working as advertised.

Viigo: No issues in .190 after downloading it from Download | Viigo. No issues in .238 after upgrading. No reinstall after upgrade needed.

TMO myFaves: myFave interface still doesn't work, and this appears to be an issue on TMO's end.

.238 booted in far less time than .190 and so far seems to be snappier on my end.
Offline  
Old 09-29-2009, 08:30 PM   #27
aregold
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Ottawa
Model: 9900
OS: 7.0.0.261
PIN: N/A
Carrier: Rogers
Posts: 51
Default

Quote:
Originally Posted by str8down View Post
Where can i get appworld that will work with this beta?
appworld.blackberry.com

I downloaded and installed from there and it works fine with .238
Offline  
Old 09-29-2009, 09:25 PM   #28
popusito
Thumbs Must Hurt
 
popusito's Avatar
 
Join Date: Mar 2009
Location: London, Ont
Model: 9700
OS: 6.0.0.344
PIN: Ask
Carrier: Fido
Posts: 58
Default

So far all my apps are working and i'm installing app world to see if it works!!!
Offline  
Old 09-29-2009, 11:08 PM   #29
adamlau
CrackBerry Addict
 
adamlau's Avatar
 
Join Date: Jun 2006
Model: 9930
Carrier: Sprint
Posts: 850
Default

Shrink-A-OS missed a new language for DTG and a battery pull was required during device initialization. Other than that, the upgrade from Beta1V3 (lyricidal) went flawlessly. The following list of apps work without issue (thus far) on my device (YMMV):

BerryBuzz 2.1.31
Facebook 1.6.0.22
Garmin Mobile 5.0.2
Google Maps 3.0.2
Google Sync 0.5.15
IdeaMatrix 2008.09.59.45
KeePass 1.2.1275
MSDict Oxford Spa-Eng 6.0.2.13
QuickLaunch 2.12.3
RepliGo Reader 1.1.1.1
RepliGo Professional 3.0.1.2
ToDoMatrix 2009.01.05.45
Yelp 1.0.1

IDX, TMX and SmartAlerts 1.0.4 sound profiles are not retained between reboots. QuickLauncher is unable to launch the new Media folder and Files app, or handle 'Compose SMS' properly (although an SMS to a contact can be set to a shortcut). AT&T browser fix worked as expected, no reason not to move and stick with .238.
__________________
xxx40657;xxx33683;xxx23376;xxx25163;xxx26426;xxx31532;xxx19968;
Offline  
Old 09-29-2009, 11:13 PM   #30
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Quote:
Originally Posted by fsager View Post

Vlingo: Wouldn't work with built in mic on .190 and I had to finish setup using bluetooth. With .238 Vlingo is working as advertised.
What version of Vlingo did you install? I went to their site, and they suggested trying the 4.7 version on OS 5.x.x.x - that started to work in the setup wizard, but then it spontaneously rebooted my 8900 before it finished.

I tried installing the Tour version on the 8900, but that just froze when I ran it.

You found one that really works? All functions? I'd love to try it -- please post details re: version you installed for 5.0.0.238 on the 8900...

thanks!
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 09-30-2009, 12:12 AM   #31
Shaolin
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Default

How long did it take for you guys to install the OS? Mine's been sitting at "Wait for Device Initialization" (at about 10% progress) for the past 20 minutes.. I'm canceling my install and going to try it again.
Offline  
Old 09-30-2009, 12:40 AM   #32
Shaolin
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Default

Install went fine the 2nd attempt.. however I can't seem to get Berrybuzz to work (even the new beta).. has anyone gotten it to work under this OS?
Offline  
Old 09-30-2009, 12:58 AM   #33
Shaolin
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Default

So somethings I've noticed.. my phone runs a heck of a lot faster now which is good..

however, Viigo doesn't seem to be working, I'll have to play around with that tomorrow since it's late.

I can't seem to dl facebook 1.6.. it's giving me a bad gateway.. not sure if that's just a current issue on the net or it's the phone. Will find out tomorrow.

Had to downgrade to BBM 4.7 because BBM5 doesn't work. Can't seem to bring my contacts back up though (I have my contacts in my address book no problem, but not the contacts in my BBM).

Wifi - It doesn't want to connect to my Wifi network, whereas back at 4.6 it would connect to my Wifi automatically. I'm not sure if that's the OS, or I need to set something up. Again, will play with it tomorrow to see if I can get that fix.

Anyone else have any fixes for my current issues?
Offline  
Old 09-30-2009, 08:26 AM   #34
matthiasj
Thumbs Must Hurt
 
matthiasj's Avatar
 
Join Date: Jul 2007
Location: KY
Model: 9700
OS: 5.0.0.566
PIN: 2164B714
Carrier: AT&T
Posts: 171
Default

Works great in my 8900. BBM 5.0 does not work :( I can live with BBM 4.7 though. All my apps work minus Blackberry Wallet which isn't a big deal. Seems a lot faster, browser works good but is missing tabs.
__________________
Blackberry Bold 9700 | OS 5.0.0.566

Blackberry Leaks
Offline  
Old 09-30-2009, 08:43 AM   #35
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Quote:
Originally Posted by vinmontRD View Post
What version of Vlingo did you install? I went to their site, and they suggested trying the 4.7 version on OS 5.x.x.x - that started to work in the setup wizard, but then it spontaneously rebooted my 8900 before it finished.

I tried installing the Tour version on the 8900, but that just froze when I ran it.

You found one that really works? All functions? I'd love to try it -- please post details re: version you installed for 5.0.0.238 on the 8900...

thanks!
EDIT: After posting this, I tried one more option -- I uninstalled Vlingo, and then let App World select a version for me to install. Looking at the detailed properties (in Options / Applications), I can see that:
-- it was created on Sep 5, 2009 at 4:25pm
-- is is 1192084 bytes
-- version number is 3.1.0 (although I believe the various platform versions may have the same version number -- not sure this is a differentiator)

End result? Success! The version of Vlingo that App World installed on my 8900 runnin 5.0.0.238 seems to work perfectly. Also -- if I open the app, I can see that it shows as "Vlingo Plus Trial Active". I just made a couple of phone calls with it, sent myself a text message and did a couple of web searches. Seems to be very smooth, voice recognition has been perfect on each of these tests (only a handful so far, but I'm impressed already).

Having this work fills in some of the gap left by the RIM-supplied VAD (voice dialing) by Nuance not working in this OS release. I tend to make heavy use of the Blackberry's voice dialing when I drive and I would miss the capability if not there at all. My impression is that Vlingo's voice recognition is far more flexible (makes sense since much of the work is done on their server farm rather than depending on a voice recognition engine running on the phone itself), so the interactive experience is likely to be better. It also does a lot more than the built-in VAD, such as running web searches and sending text messages by voice command. The one downside in the whole approach seems to be that the built-in VAD is, in fact, local and can respond faster since it has no need to transmit the voice clip to Vlingo for interpretation and then pull the response data back to the phone for action. The faster the network connection, the better, of course.

BTW: as good as the voice recognition seemed to be at first, I can see that it will take some training to get it tuned up completely. Not know what Vlingo can and can't do, I just tried an experiment, telling it:

"Send email to Jon, message This is an email from Jon created with Vlingo"

Vlingo pondered this for a moment, and interpreted it as follows:

"hope middleton mobile call effort to foot the bill called vlingo"

I'm NOT making that up. I have no clue how it came up with that interpretation, so I guess I'll just have to experiment and see how well Vlingo learns to interpret my speech (generally very clear and easy for voice recognition engines to interpret).

All in all, release 238 on the 8900 seems very promising. Definitely closer to a finished product.
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 09-30-2009, 10:19 AM   #36
Shaolin
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Default

- Viigo issue's fixed.. after a fresh re-install everything went fine.
- Wifi - still unresolved, will play with it tonight
- Facebook 1.6 - works great

I've found some new issues though.

Seems I can't reset the phone after downloading apps.. when it goes to restart a red light stays constantly on. I end up having to do a battery pull in order to get it to work.

Socialscope won't remember my login information so I have to put in my username and password every time.
Offline  
Old 09-30-2009, 10:26 AM   #37
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Quote:
Originally Posted by Shaolin View Post
- Viigo issue's fixed.. after a fresh re-install everything went fine.
- Wifi - still unresolved, will play with it tonight
- Facebook 1.6 - works great

I've found some new issues though.

Seems I can't reset the phone after downloading apps.. when it goes to restart a red light stays constantly on. I end up having to do a battery pull in order to get it to work.

Socialscope won't remember my login information so I have to put in my username and password every time.
Interesting -- my experience is somewhat different with this:
- Viigo seems to work just fine without a reinstall -- I'm running the "lite" version -- 3.1.454 and it's extremely snappy. Unfortunately, in "Column View", I still can't scroll down on within an article -- I have to switch to "Page View" first and then scrolling is fine.
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 09-30-2009, 10:58 AM   #38
Shaolin
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Calgary, Canada
Model: 9800
Carrier: Bell
Posts: 108
Default

Quote:
Originally Posted by vinmontRD View Post
Interesting -- my experience is somewhat different with this:
- Viigo seems to work just fine without a reinstall -- I'm running the "lite" version -- 3.1.454 and it's extremely snappy. Unfortunately, in "Column View", I still can't scroll down on within an article -- I have to switch to "Page View" first and then scrolling is fine.
I'm the same boat as you with Viigo.. have to do it in Page view.. only thing was I had to re-install Viigo lite to get it to work. Viigo wouldn't even start after installing 5.0.
Offline  
Old 09-30-2009, 11:08 AM   #39
Carlosrey23
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: South Florida
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 20
Default

BBOS 5.0 I like it, better battery management, and much improved signal strength!!!
Facebook 1.5.0.22 I can't tell the difference from 1.6.0.21...maybe it's just me!
BBM 5.0 did not run. I installed it twice, and and could not the icon to show up. It does install, but it did not run. I had to delete and revert back to 4.7. (Which is an improvement over the previous version (4.5?)

I have a question, I can't get to see all the OS applications on the loader (BBDM). I can only see those 3rd party apss I have loaded...any thoughts?
Offline  
Old 09-30-2009, 12:37 PM   #40
TTsoldier
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Default

Loving .238. Everything works.. and works well!

Well, except for BBM 5 xD
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Vintage 11" MacAcademy Mac Academy Macintosh 3 Ring Binder
$3.0
Vintage 11Vintage National Instruments NI NB-GPIB GPIB interface for Apple Macintosh NuBus
$10.0
Vintage National Instruments NI NB-GPIB GPIB interface for Apple Macintosh NuBus pictureGW Instruments MacADIOS - Vintage Mac Lab Interface 411
$109.0
GW Instruments MacADIOS - Vintage Mac Lab Interface 411 pictureMcCULLOCH MAC 110 120 130 Vintage Chainsaw Owners Operators Manual Made in USA
$10.0
McCULLOCH MAC 110 120 130 Vintage Chainsaw Owners Operators Manual Made in USA picturevintage MAC Tools letter press printers block 5/8 x 5/8 metal
$12.99
vintage MAC Tools letter press printers block  5/8 x 5/8 metal picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.