BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 12-01-2005, 02:38 AM   #1
uto_kkw
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Hong Kong
Model: 8820
Carrier: HKCSL
Posts: 35
Default Handheld Activation Time

Please Login to Remove!

Would like to know how to check the Handheld Activation Time. Any idea?
Offline  
Old 12-01-2005, 04:26 AM   #2
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Default

I have seen it vary between like 5 seconds and 1hour. I think it depends on the GPRS Network usuage, but I dont know of how to check the time as I dont think you can do that.
Offline  
Old 12-01-2005, 09:57 AM   #3
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Default Are you syncing contacts???

uto_kkw,

When you activate the BB are you syncing any contacts? Over the past couple of months I've been setting up & wiping a combination of Nextel 7520's & 7100i's several times as part of our evaluation. I've always noticed that activation is fairly quick until it hits contacts, then it really bogs down. And of course, the more contacts the user has, the longer the sync. Our setup is:

- BES 4.0
- MS Exchange 2K3
- Wireless activation
- Nextel repeater installed in our building

Activation takes ~ 15 minutes per device. As I'm sure some of the more technical people reading the board will tell you, the more service books, etc that are pushed out, the longer the sync.

Hope that helps.

Ciao
Offline  
Old 12-01-2005, 10:04 AM   #4
mikej5780
Thumbs Must Hurt
 
mikej5780's Avatar
 
Join Date: Aug 2004
Posts: 107
Default

It all depends on the volume of data being transferred by the slow sync and the connection between BES and mail server (at least in the Exchange world). Contacts tend to be the items that slow it down the most. I had a user on one of our more remote Exchange servers who had over 3000 contacts....took him 36 hours to activate. Of course that's exteme....most take 15-30 minutes.
Offline  
Old 12-01-2005, 03:36 PM   #5
Sylvan
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7200
Posts: 23
Default

Same experiences here. Brand new employees with close to empty exchange profiles take very little time. My two bosses that have thousands of contacts and insane calendars took 1-3 hours. Although most of the delay was caused by difficulties in assigning handhelds to users(BES manager and handheld configurator would crash/freeze)
Offline  
Old 12-01-2005, 06:30 PM   #6
daluder
New Member
 
Join Date: Nov 2005
Model: 6750
Posts: 4
Default

i setup new users with 900 global addresses and was wondering a couple of things. will it sync subfolders in contacts. This way I can put the global seperate than their contacts. Some work fast and others take awhile to get thier contacts loaded wirelessly. any ideas on a way to push them from the bes?
Offline  
Old 12-01-2005, 08:32 PM   #7
uto_kkw
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Hong Kong
Model: 8820
Carrier: HKCSL
Posts: 35
Default

Extracted from RIM KB-04566: What Is - Enterprise Activation sequence, fyi.

...The Slow Synchronization process and wireless enterprise activation are complete.
[36023] (10/15 11:03:45):{0xAC0} [SYNC-DSession] *** SLOWSYNC COMPLETE *** <user_last_name>, <user_first_name>:17]

The RIM support told me that after SLOWSYNC COMPLETE, the activation is also complete, and in the above sync log, the activation complete time is 10/15 11:03:45.

But just thinking how to see if the sync log is deleted? Well, better than nothing.
Offline  
Old 12-02-2005, 10:15 AM   #8
aviationwiz
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Default

If it's activating properly, will it just sit there saying "Activating..." for the whole time without showing the arrows indicating network usage?

I'm on a Verizon Wireless Blackberry 7250 w/ EV-DO on it.
Offline  
Old 12-02-2005, 10:47 AM   #9
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Default

aviationwiz,

The 7520's & 7100i's I've been setting up will indicate that data is being sent after a few seconds if the activation is proceeding correctly. If you're only seeing 'Activating' I suspect that it's not working correctly.

Ciao
Offline  
Old 12-02-2005, 10:55 AM   #10
Khue
Thumbs Must Hurt
 
Khue's Avatar
 
Join Date: Sep 2005
Location: In a van down by the river.
Model: 8320
Carrier: T-Mobile
Posts: 101
Default

No, it should only say activating for a short period, immediately afterwards it should drop to a line that says "verifying encryption...". Once it gets past this stage it will actually give you a % of how close it is to finishing.

I have found that if you are in an exchange environment sometimes the accounts themselves are messed up when they get created. In this instance i simply delete the AD user account and completely remake it from scratch.

Scenario: BlackBerry says "Activating..." for longer then an hour then eventually times out and fails.

Fix: Recreate the AD/Exchange account by copying an account you know works for bb activation.
Offline  
Old 12-02-2005, 10:59 AM   #11
aviationwiz
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Default

Wirelessly posted (Verizon BlackBerry 7250: BlackBerry7250/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Thanks, I just realized that I had put in the wrong password, :-/
Now it has given me the long list of things that say Initialized next to them, except Calendar which is completed. Progress is stuck at 0% for the last while. :(
Offline  
Old 12-02-2005, 11:03 AM   #12
Khue
Thumbs Must Hurt
 
Khue's Avatar
 
Join Date: Sep 2005
Location: In a van down by the river.
Model: 8320
Carrier: T-Mobile
Posts: 101
Default

Give it some time. Depending on the user the sync process could take some time. My boss had over 500 active tasks to sync and took nearly an hour. I suspect the more the user has to sync the longer the process will take. On average activation could take 5 mins for a completely new account and up to 30 minutes to an hour for some. The hour is a rare occurance and i tend to think it has more to do with the signal level and bb unit itself.
Offline  
Old 12-02-2005, 12:30 PM   #13
aviationwiz
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Default

Wirelessly posted (Verizon BlackBerry 7250: BlackBerry7250/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Well, this is a new Exchange account and it's been sitting doing nothing for nearly 2 hours. I guess I'll have to get in touch with support, shame, I was hoping on having it up today.
Offline  
Old 12-02-2005, 01:14 PM   #14
Khue
Thumbs Must Hurt
 
Khue's Avatar
 
Join Date: Sep 2005
Location: In a van down by the river.
Model: 8320
Carrier: T-Mobile
Posts: 101
Default

Try wiping the handheld first, then try to activate it.
Offline  
Old 12-02-2005, 01:36 PM   #15
d_fisher
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Default

Quote:
Originally Posted by aviationwiz
Wirelessly posted (Verizon BlackBerry 7250: BlackBerry7250/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)
Dumb question... Are you browsing the web on the device your trying to activate? If so, your stealing some of the bandwidth need to complete the activation.

Doug
Offline  
Old 04-12-2006, 12:33 PM   #16
elsandalos
New Member
 
elsandalos's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 7100v
Posts: 7
Default

Hi,
I'm experiencing a very slow activation of an account back onto a 7100v whose o/s i just updated. It seems to be crawling throigh 6000 items under 'Phone Call Log' - what's that all about?

El.
Offline  
Old 04-12-2006, 01:28 PM   #17
d_fisher
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Default

Quote:
Originally Posted by elsandalos
Hi,
I'm experiencing a very slow activation of an account back onto a 7100v whose o/s i just updated. It seems to be crawling throigh 6000 items under 'Phone Call Log' - what's that all about?

El.
At this point, the only way to speed it up is to cancel the activation, delete and recreate the BES account, and activate again.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Johnson Controls Metasys MS-IOM4710-0 Expansion Module  picture

Johnson Controls Metasys MS-IOM4710-0 Expansion Module

$59.99



Johnson Controls Metasys M4-CGM09090-0 General Purpose Controller CGM 09090 picture

Johnson Controls Metasys M4-CGM09090-0 General Purpose Controller CGM 09090

$550.00



Johnson Controls Metasys Software picture

Johnson Controls Metasys Software

$80.00



Metasys Johnson Controls (lot of 10)  AP-VMA1420-0 coupling/bushing AP-VMA1410-0 picture

Metasys Johnson Controls (lot of 10)  AP-VMA1420-0 coupling/bushing AP-VMA1410-0

$50.00



Johnson Controls MS-ZFR1811-1 Metasys Line Wireless Flag picture

Johnson Controls MS-ZFR1811-1 Metasys Line Wireless Flag

$25.00



Johnson Controls DX9100 Expansion Module MetaSys 4DI4DO XP-9104-8304 picture

Johnson Controls DX9100 Expansion Module MetaSys 4DI4DO XP-9104-8304

$34.99







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.