BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 02-21-2009, 05:45 PM   #1
mbjand
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: bold
Carrier: att
Posts: 61
Default e mails stops reconciling

Please Login to Remove!

I am on ATT and lately once a day I find I cannot sent e mails. When i try the reconcile now it does not work. When i take the battery out and put it back in it works. It happens both when I am connected to a wireless network and when I am not- I would appreciate any suggetions. I am running V 4.6.0.167 since nov and it just started to happen on a daily basis this week. Thanks
Offline  
Old 02-21-2009, 08:26 PM   #2
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

Wirelessly posted (Its All About the U!)

Resend your service books or remove the email acct and place back.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 02-21-2009, 11:59 PM   #3
nj_bb_user
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Default

BIS or BES?
Offline  
Old 02-22-2009, 01:41 PM   #4
mbjand
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: bold
Carrier: att
Posts: 61
Default

bes
Offline  
Old 02-23-2009, 01:42 AM   #5
buluks
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Indonesia
Model: Z3
PIN: N/A
Carrier: Indosat
Posts: 193
Default

try to upgrade software again to the latest 216.
__________________
------------------------------------
http://2blackberry.blogspot.com
Offline  
Old 02-24-2009, 01:45 AM   #6
scaevola
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Default

Wirelessly posted (8300)

Talk to your bes admin. It should recouncil automatically.

Make sure your device is still entripise activated as well. I had an issue with it syncing and I had our IT team refresh my bb/ota re-sync and that resolved a similiar issue
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 02-26-2009, 06:01 PM   #7
mbjand
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: bold
Carrier: att
Posts: 61
Default

Thanks- I reinstalled the applications and - so far- its fine (hope it doesn't stop now!!!!) Thanks for the suggestons.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A  With A Cable Connection. picture

VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A With A Cable Connection.

$99.99



APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture

APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >

$149.99



APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE picture

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE

$74.77



128K RAM - APPLE - ORIGINAL APPLE prototype BOARD picture

128K RAM - APPLE - ORIGINAL APPLE prototype BOARD

$401.25







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.