BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 11-27-2008, 11:46 AM   #1
drawtheline
New Member
 
Join Date: Jan 2006
Location: Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 12
Default Problems with Wi-Fi

Please Login to Remove!

So I can't seem to figure out how to use wi-fi by itself. To use it I turned off my data connection entirely as when I had wi-fi on I could see the phone communicating with the network. Also when I was just using wi-fi it said it couldn't connect and there was an error and I couldn't connect. I was just playing with it with my home network. I don't know what I'm doing wrong.
Offline  
Old 11-27-2008, 12:11 PM   #2
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,948
Default

What model BlackBerry do you have?
Offline  
Old 11-27-2008, 01:49 PM   #3
drawtheline
New Member
 
Join Date: Jan 2006
Location: Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 12
Default

9000 with Rogers.
Offline  
Old 11-27-2008, 01:51 PM   #4
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Default

Where did you turn off your "data connection?" In Options >Mobile Network? If you turned that off then NO data will work, not even wifi.
Offline  
Old 11-27-2008, 05:24 PM   #5
drawtheline
New Member
 
Join Date: Jan 2006
Location: Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 12
Default

Thats exactly what I did.

How does the phone know which one to use if WIFI and 3G are both on?
Offline  
Old 11-28-2008, 12:37 PM   #6
btaylor1
CrackBerry Addict
 
btaylor1's Avatar
 
Join Date: Aug 2006
Location: Dallas, TX
Model: Q10
OS: 10332129
Carrier: at&t
Posts: 504
Default

i "think" you can go to Manage Connections, then uncheck Mobile Network, and then check Wi-Fi only, if you want only Wi-Fi to be running. BUT i also "think" that if you are running Wi-Fi only, the at&t blackberry bold's phone won't work, period; instead, the at&t blackberry bold's phone can only work if Mobile Network is checked.

sorry if this doesn't add anything helpful
Offline  
Old 11-28-2008, 02:30 PM   #7
nj_bb_user
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Default

If you have both mobile network and wifi checked in manage connections, it will default to wifi (the faster connection) for data. The great thing is that you can still receive BIS/BES email, pin to pin, etc. with only wifi on.

Last edited by nj_bb_user; 11-28-2008 at 02:34 PM..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Lot of 10 Vintage 180 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS picture

Lot of 10 Vintage 180 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS

$3.17



Lot of 10 Vintage 1.5 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS picture

Lot of 10 Vintage 1.5 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS

$2.37



Lot of 10 Vintage 56 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS picture

Lot of 10 Vintage 56 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS

$2.37



Lot of 10 Vintage 2.7 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS picture

Lot of 10 Vintage 2.7 uH Choke Allen-Bradley Style 1/2W 5% Molded Inductor NOS

$2.37



Pair Vintage Motorola DEC-900 DEC900 TO-3 Transistor Syntor Radio picture

Pair Vintage Motorola DEC-900 DEC900 TO-3 Transistor Syntor Radio

$7.99



Pair Vintage Motorola DEC3000 DEC-3000 TO-3 Transistor Syntor Radio picture

Pair Vintage Motorola DEC3000 DEC-3000 TO-3 Transistor Syntor Radio

$7.99







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.