BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 06-05-2006, 09:13 AM   #1
zarza
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Default Themes for 7100 series GSM carriers don't work properly on 7130e

Please Login to Remove!

So I have a Sprint 7130e, and I downgraded to the Alltel OS so I could enable the other carrier themes. Bell and VZW work fine, but the ones for GSM (Vodafone, O2, etc.) do not. They show up, but when I enable them, I don't know what type of signal I have because for some reason, it can't show 1x, 1X, or 1XEV.

Anyone else run into this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Atlas DCA55 Semiconductor Tester picture

Atlas DCA55 Semiconductor Tester

$80.52



National Semiconductor LM308N Operational Amplifier picture

National Semiconductor LM308N Operational Amplifier

$6.44



Dual Range Transistor Diode Semiconductor & Passive Curve Tracer Tester/Tracker picture

Dual Range Transistor Diode Semiconductor & Passive Curve Tracer Tester/Tracker

$29.99



STK0050 Sanyo Original Semiconductor picture

STK0050 Sanyo Original Semiconductor

$19.00



LM3876T National Semiconductor Original New Semiconductor picture

LM3876T National Semiconductor Original New Semiconductor

$10.50



Atlas DCA75 Pro Semiconductor Tester picture

Atlas DCA75 Pro Semiconductor Tester

$152.06







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.