BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 02-01-2005, 01:53 PM   #61
Mark Rejhon
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Default

Please Login to Remove!

True -- Version 3.8 is very similiar to 4.0, but not exactly.

There are some minor differences in the ability to access secure API's, so upgrading to 4.0 should probably fix the problem.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-01-2005, 02:02 PM   #62
shadow07
Knows Where the Search Button Is
 
Join Date: Feb 2005
Posts: 18
Default

Well, I have Cingular USA and the OS is still at v3.8. Has anyone tried upgrading to v4.0 on their 7290 device?
__________________
Cingular BlackBerry 7290
Offline  
Old 02-01-2005, 02:17 PM   #63
KendallParis
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 8350i
Carrier: Boost
Posts: 192
Default

Well, I now have 4.0, but I still get my little weather icons to show up. Oh well. Whatever.
Offline  
Old 02-01-2005, 02:54 PM   #64
Mark Rejhon
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Default

KendallParis, did you configure your Options->TCP->APN to "wap.cingular" on the Cingular network?
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-01-2005, 03:12 PM   #65
shadow07
Knows Where the Search Button Is
 
Join Date: Feb 2005
Posts: 18
Default

Well, I can say that I updated the OS to version 4.0.0.220 (from the HK site). BBToday now works correctly. I will be testing the OS on my Cingular 7290 unit and this version of the OS, and report back.

Thanks.

Also, I can say that the Bluetooth quality has improved, with the exception for the volume. With the older version of the OS, the call would have a "cracking" sound. Now, that has gone away, but the audio levels have been reduced, which kind of sucks.
__________________
Cingular BlackBerry 7290
Offline  
Old 02-01-2005, 03:40 PM   #66
townster
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 22
Default

texas big,

Go to the general discussions forum and look for the subject 'Installing OTA software' and you'll find my discussion with the guys. You'll find what you need there.

They were a huge help to me. You are likely missing the BB Attachment module. It comes with the OS but you will need to install again.

townster
Offline  
Old 02-01-2005, 04:25 PM   #67
KendallParis
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 8350i
Carrier: Boost
Posts: 192
Default

Quote:
Originally Posted by Mark Rejhon
KendallParis, did you configure your Options->TCP->APN to "wap.cingular" on the Cingular network?
I'm T-Mobile and yep, I did and no, it still didn't work.
Offline  
Old 02-01-2005, 05:19 PM   #68
gteague
Knows Where the Search Button Is
 
gteague's Avatar
 
Join Date: Feb 2005
Location: dfw
Model: 8320
Carrier: T-Mobile
Posts: 30
Default

7100t on os4.0 non-bes getting 'error: could not open tunnel - failed' error msg on wx module.

like others, if i double-click i get taken to correct wireless accuweather website.

killer little utility if there was some sort of application launcher built in so i didn't have to go back and forth between bbtoday and home screen.

and a question: i'm running a theme called 'default (list)' which i think was the only other theme supplied with my 7100t and which uses words instead of icons and has a two-tiered schema. the first or main page has messages, applications, addr book, cal, settings, profiles and browser.

does anyone know if you can move one of the applications (such as bbtoday) out to the main screen?

and the 'browser' does not have a 'hide application' option associated with it although i find it easier to just hit the 't-mobile' symbol key instead and would like to have that line available for another item.

thanks,

/guy
Offline  
Old 02-01-2005, 07:46 PM   #69
sbagdan
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Los Angeles, CA
Model: 7290 on T-Mobile
Posts: 77
Default

I can say I tried Installing on my 7290 I am using on T-Mobile. It loads fine, but I get the API error when trying to run software. I am on the latest version of 3.8 software. I do NOT want to upgrade the unit using the HK upgrade, I have read things here about volume loss, and that bothers me. So I will stay with 3.8 for now, so is there anyway to make this app, work?

Thanks!
__________________
Crackberry User and Addict.
7250 on Verizon w/EVDO and 4.0.2 Update (Active)
7290 on T-Mobile (Retired)
T-Mobile 7230 (Retired)
Offline  
Old 02-01-2005, 08:06 PM   #70
socal7100t
Thumbs Must Hurt
 
socal7100t's Avatar
 
Join Date: Feb 2005
Location: Southern California
Model: 9530
PIN: 30487E6C
Carrier: Verizon
Posts: 87
Default

I have successfully loaded this on my 7100t unit w/T-Mobile. However, I get the error down in the weather portion. Overall I think it's a great app.
__________________
socalaloha
Offline  
Old 02-02-2005, 12:09 AM   #71
klevesq
New Member
 
klevesq's Avatar
 
Join Date: Feb 2005
Posts: 3
Default Same issue with weather plug-in

First I have to say nice app!

I too have a 7100t with 4.0 BB OS on T-Mobile and the weather gives the same error: 'could not open tunnel -- failed' . Clicking on the link brings me to the correct page like most of the other folks here.

I'm non-BES and just updated the OS with a 1/31 date from T-Mobile's site. Yes, either brave or stupid. Seemed kinda silly that by default the phone app wasn't installed. Anyhoo....what can we do about the error?
Offline  
Old 02-06-2005, 04:07 PM   #72
klevesq
New Member
 
klevesq's Avatar
 
Join Date: Feb 2005
Posts: 3
Default Same Problem Now....Bad DNS Entry

Quote:
Originally Posted by cayzac
I'm having 2 small problems with BBToday.
1. Sometimes the weather doesn't seem to connect and I get "Bad DNS Entry". I have a BES server and several users have downloaded the app and they get this also.

2. Very rarely do I get all 5 icons for the weather. Most of the time I get at least one but occasionally I don't get any icons, only the degrees. Any ideas? Is it just too slow of a connection and times out or something?

Thanks!
I was getting the "Cannot open tunnel" error until I added blackberry.net to the APN setting in TCP after discussing with a T-Mobile technician. Now the program spins for a minute at the "Retrieving Weather data..." message, there's activity and then I get the "Bad DNS Entry" error.

Hope this helps in the troubleshooting process.
Offline  
Old 02-06-2005, 06:50 PM   #73
timshau
New Member
 
Join Date: Jan 2005
Model: 8700
Carrier: AT&T
Posts: 10
Default Another enhancement suggestion

It's takes several clicks to get to other applications - backing out of the interface. How about putting all the apps (or at least the key apps) in the menu? Thanks!

BTW, I also have just upgraded to 4.0 on T-Mobile (non-BES) and still get the errors on the weather. I'm in the Bay Area.
Offline  
Old 02-07-2005, 03:31 AM   #74
akono
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 16
Default

im from rogers running 4.0 on a 7280, and i got it working.

pretty cool program..

however for the weather to work, u have to have zip.. canadians dont have zipcodes. we have postal codes, which has letters.. anyone know a work around ?
Offline  
Old 02-07-2005, 06:18 PM   #75
gsibble
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 9000
Carrier: T-Mobile
Posts: 39
Default

Does anyone have any screenshots of this running on a 7100?? I'm curious to see how it looks.

-GS
__________________
CFO
Blackberry BOLD
Offline  
Old 02-08-2005, 01:12 AM   #76
casmer
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: SLC
Model: 9530
Carrier: ATT
Posts: 242
Default

Does the message count register your BWC emails? Mine only registers/reflects the BES emails I receive.

My weather does work though.
Offline  
Old 02-09-2005, 10:15 AM   #77
sirkeekles
New Member
 
Join Date: Feb 2005
Location: Fairfax, Virginia
Posts: 5
Default

Thank you for this program.

I installed it today on my Nextel 7520 4.0 w/ BES server and the program works wonderfully.
I have installed it on a coworkers phone and the ability to check weather on the fly as well as the calender make this program a must have.
I also think that the ability to check the full details on the weather just by clicking on the GUI totally rocks.

Once again, thanks for providing this software!
Offline  
Old 02-09-2005, 10:49 AM   #78
vinniet
Talking BlackBerry Encyclopedia
 
vinniet's Avatar
 
Join Date: Sep 2004
Location: New Jersey
Model: 8320
Carrier: TMO
Posts: 226
Default

I have no idea what changed on the program but weather is now WORKING!!! The program must communicate to a server that must have been brought up, or something like that.

Like I said I did not do anything like install a new version.

Anyone else get it working??
__________________
------------------------
BB Curve (8320) on TMO
http://sourceforge.net/projects/blackberrytools/
Offline  
Old 02-09-2005, 01:37 PM   #79
vinniet
Talking BlackBerry Encyclopedia
 
vinniet's Avatar
 
Join Date: Sep 2004
Location: New Jersey
Model: 8320
Carrier: TMO
Posts: 226
Default

Like I said in the other post I was able to get weather working. Actually it works on its own. But I notice I do not get all the icons for the weather. Somtimes I get some, and not others, and sometimes I get none. Anyone else notice this problem?
__________________
------------------------
BB Curve (8320) on TMO
http://sourceforge.net/projects/blackberrytools/
Offline  
Old 02-09-2005, 04:21 PM   #80
roccitman
Thumbs Must Hurt
 
roccitman's Avatar
 
Join Date: Oct 2004
Location: oregon
Model: 7100t
Carrier: T-Mobile
Posts: 162
Default

My 7100t with bbtoday--

(Sorry, don't have a place to dump an image so I have to put a link)
http://www.sendpix.com/albums/05020913/t11zqybzi8/

It's a little blurry but you get the idea.
-roccit

(Thank my daughter for the pretty star)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Nostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double
$28.92
Nostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double pictureNostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double
$28.92
Nostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double pictureNostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double
$28.92
Nostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double pictureNostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double
$28.92
Nostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double pictureNostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double
$28.92
Nostalgic Warehouse DEC_SWPLT_R2 Deco Vintage 2 Gang Double picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.