BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 09-27-2007, 07:59 PM   #1
weathermedic
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Brooklyn, NYC
Model: 8700
Carrier: T-Mobile
Posts: 18
Default Delayed emails and cannot access web sites

Please Login to Remove!

8700 T-Mobile serviced. Started having email issues last night. Resent service books this morning and emails came in. Was also able to access web sites this morning.
Early this afternoon, the same thing started happening. No emails or delayed by 15-20 minutes or more. No web access on either the bb web browser or T-Mobile's "T zones"
Was on the phone with T-Mobile customer service for one and a half hours, they connected me to RIM tech support. After doing a couple of tests on their end, they said it was a T-Mobile issue. I got transfered back to T-Mobile tech support. After checking my trouble history, they said I will have to go to a local T-Mobile store and have my sim card checked. I think it's bs. I'm in EDGE (caps) with 4-5 signal strenght bars. I have been sending emails to my bb through my aol account and bb screen name, but they still take about 10 minutes to arrive and still no web browsing. It just says "requesting" and eventually times out with a wap error message or says I'm not in an area that supports that service (even though it's in EDGE)
Any ideas?
I resent service books about 6 times throughout the day. Took out the battery and reset it about a dozen times. Took out the sim card twice and still the same thing.

Jason in NYC
Offline  
Old 09-27-2007, 08:10 PM   #2
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Default

I think there are still issues with TMobile/RIM right now. This has been happening off and on lately.
Offline  
Old 09-27-2007, 08:52 PM   #3
weathermedic
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Brooklyn, NYC
Model: 8700
Carrier: T-Mobile
Posts: 18
Default

Anybody else on T-Mobile having issues?

Jason in NYC
Offline  
Old 09-27-2007, 10:18 PM   #4
plchan_us
New Member
 
Join Date: Sep 2007
Model: 8700G
PIN: N/A
Carrier: No One
Posts: 4
Default

Quote:
Originally Posted by weathermedic View Post
Anybody else on T-Mobile having issues?

Jason in NYC
Yes, I am on TMO in Orange County CA. I am having issues of receiving email. I have not checked the internet data yet, but I suspect it has the same issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Amiga 4000 RAMIX PMC239/F REV F 14-0430F00
$199.0
Amiga 4000 RAMIX PMC239/F REV F 14-0430F00 pictureTMS34010FNL-50 GSP PLCC68 AMIGA / #O 7M2 2744
$92.65
TMS34010FNL-50 GSP PLCC68 AMIGA / #O 7M2 2744 picture1PCS New For small weighing junction box electronic four-in one-out junction box
$22.5
1PCS New For small weighing junction box electronic four-in one-out junction box picture1PCS New For small weighing junction box electronic four-in one-out junction box
$42.1
1PCS New For small weighing junction box electronic four-in one-out junction box picture1PCS New For small weighing junction box electronic four-in one-out junction box
$22.5
1PCS New For small weighing junction box electronic four-in one-out junction box picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.