BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 06-28-2006, 05:41 PM   #1
animlmed
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 7130e
Carrier: none
Posts: 141
Default 50% failure rate when sending with Yahoo on Verizon

Please Login to Remove!

I've seen posts about this in the past, but the problem is becoming more than annoying. I have a yahoo mail plus account set up with BIS 2.0 . I can send a new e-mail with no problem, but if I go to reply, I get the "not valid address" message about 50% of the time. If I want to reply with the original message in it, I must create a new e-mail, paste the message I was replying to in it and then copy and paste my reply from the e-mail that gave me the invalid addres message. (did ya get that? )

I was wondering if anyone else is experiencing this problem and if so, have you found a solution. It is very annoying. I know it is done to stop spam, but dag nabbit, my replys are not spam! Thank you in advance!
Offline  
Old 06-28-2006, 06:38 PM   #2
K-Mack
CrackBerry Addict
 
K-Mack's Avatar
 
Join Date: Apr 2006
Location: San Antonio
Model: 8700c
Carrier: Cingular
Posts: 592
Default

I am using Cingular 2.0 with Yahoo Plus and have not experienced this at all. I wonder if it could be specific to Verizon?
__________________
8700c
Samsung Wep 200 Headset
Offline  
Old 06-29-2006, 05:39 PM   #3
animlmed
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 7130e
Carrier: none
Posts: 141
Default

I'm not sure. I remember others having this issue, but I'm not sure how they resolved it, if they even have.
Offline  
Old 06-29-2006, 06:14 PM   #4
cooperpwc
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Default

No problems yet with Yahoo - BIS 2.0 integration on Rogers.
Offline  
Old 12-16-2006, 11:05 PM   #5
SpencerC11
New Member
 
Join Date: Nov 2006
Location: SC
Model: 8703e
Carrier: VZW
Posts: 3
Default

Anyone had any success with correcting this? Thanks
Offline  
Old 12-17-2006, 09:41 PM   #6
animlmed
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 7130e
Carrier: none
Posts: 141
Default

I wish I could say yes, but this problem forced me to get rid of my blackberry. The failure error was occuring more than 50% of the time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


MSA 10042621 Altair 5X Sampling Probe Straight Air-Line 1' Color Black picture

MSA 10042621 Altair 5X Sampling Probe Straight Air-Line 1' Color Black

$100.00



MSA altair 4X multi gas meter monitor detector(No Power Cord) Tested&Working picture

MSA altair 4X multi gas meter monitor detector(No Power Cord) Tested&Working

$299.99



MSA altair 4X multi gas meter Monitor detector O2,H2S,CO,LEL Charger calibrated picture

MSA altair 4X multi gas meter Monitor detector O2,H2S,CO,LEL Charger calibrated

$400.00



MSA Altair 5X Gas Detector (Unit Only) Tested&Working picture

MSA Altair 5X Gas Detector (Unit Only) Tested&Working

$999.99



lot of 10 pcs MSA ALTAIR Gas Detector *HN @18 picture

lot of 10 pcs MSA ALTAIR Gas Detector *HN @18

$55.55



MSA 10152605 XCELL ALTAIR 2X SINGLE GAS DETECTOR H2S-LC RPLCMNT SENSOR *OPENBOX* picture

MSA 10152605 XCELL ALTAIR 2X SINGLE GAS DETECTOR H2S-LC RPLCMNT SENSOR *OPENBOX*

$300.00







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.