BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 06-21-2010, 12:18 AM   #1
amplechin
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 4
Default Application loader can't detect the latest software 5.0

Please Login to Remove!

My application loader can't detect the lates os software version 5.0 ....every time i click the update button from

BlackBerry - Device Software v5.0 - Download BlackBerry Device Software Today...

the current version of my BB only shows up .... 4.6 ...

how can i update my blackberry 8520 to version 5.0 ?? :(
Offline  
Old 06-21-2010, 02:45 AM   #2
Skangster76
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Saunalahti
Posts: 6
Default Try...

Search and type Os 5 update?

This worked for me:

http://www.blackberryforums.com/rim-...t-service.html

Last edited by Skangster76; 06-21-2010 at 02:50 AM..
Offline  
Old 06-21-2010, 06:15 AM   #3
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,948
Default

amplechin - do you have a BlackBerry data plan?
Offline  
Old 06-21-2010, 02:01 PM   #4
Skangster76
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Saunalahti
Posts: 6
Default Just follow the link i posted

No need for a dataplan,i don't have one and was able to upgrade to Os 5 without any problems.
Offline  
Old 06-21-2010, 02:51 PM   #5
NJBlackBerry
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,948
Default

Thanks for the input. But until the OP answers the question, you should stop posting. It is well documented on how to do it, but we need that piece of information before making suggestions.
Offline  
Old 06-22-2010, 02:38 AM   #6
alwaleed
Knows Where the Search Button Is
 
alwaleed's Avatar
 
Join Date: Jun 2010
Location: K.s.A
Model: 8520
PIN: }2199838C{FOR GIRLs ONLY ;)
Carrier: mobiley
Posts: 16
Default

hi

i cant update my bb 8520 coz i cant remove the oldest softewere

and i cant found it in the Programs

coz im dont download it

i use the Loader way


can you help my
__________________
add my every one i like to talk and Strengthen My English

2199838C
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


4 Black Ink Cartridges non-OEM to replace T1291 (Apple) Compatible for Printers picture

4 Black Ink Cartridges non-OEM to replace T1291 (Apple) Compatible for Printers

$8.68



Genuine OEM Battery A1280 For Apple MacBook Pro 13

Genuine OEM Battery A1280 For Apple MacBook Pro 13" Aluminum Unibody A1278 2008

$36.90



iPhone 13 12 11 PRO MAX XR XS 8/7/6 Fast Charger USB Data Cable cord 10 feet/3M picture

iPhone 13 12 11 PRO MAX XR XS 8/7/6 Fast Charger USB Data Cable cord 10 feet/3M

$4.99



10 Foot/3M iPhone 12/11 PRO MAX X/10 XR XS 8/7 FAST Charging USB LONG Cable cord picture

10 Foot/3M iPhone 12/11 PRO MAX X/10 XR XS 8/7 FAST Charging USB LONG Cable cord

$4.98



2 Yellow Ink Cartridges non-OEM to replace T1294 (Apple) Compatible for Printers picture

2 Yellow Ink Cartridges non-OEM to replace T1294 (Apple) Compatible for Printers

$6.18



4 Magenta Ink Cartridges non-OEM to replace T1293 (Apple) Compatible for Printer picture

4 Magenta Ink Cartridges non-OEM to replace T1293 (Apple) Compatible for Printer

$8.68







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.