View Single Post
Old 10-22-2008, 01:22 PM   #5
New Member
Join Date: Oct 2008
Model: 8310
Carrier: AT&T
Posts: 4
Default ^.^

Thank you all for such a fast reply, I changed my setting to be "none", so now I have to wait until tomorrow to see if it worked because I cleared them out last night. hehe I will definitely let you know if that did the trick!
Offline   Reply With Quote