View Single Post
Old 10-22-2008, 07:37 AM   #3
Thumbs Must Hurt
drakkenkorin's Avatar
Join Date: May 2007
Location: TX
Model: 9530
Carrier: Verizon
Posts: 66

you can change the option of how your SMS messages are displayed.

I think they one you are looking for is "None" - this one most resembles the "old" SMS message display settings.

Options -> General Options -> Separators

Hope that helps.
Offline   Reply With Quote