View Single Post
Old 08-25-2014, 07:09 AM   #1
Knows Where the Search Button Is
Join Date: Feb 2007
Model: 8900
Carrier: aljawal
Posts: 32
Default BES10 standby server installation error

Please Login to Remove!

Dear, I need your expert advice for troubleshooting BES10 HA standby server installation. Currrently, we have one BES10.1 server with 250 users hosted on it on central SQL 2012 database server with OS Windows server 2008 R2.
For disaster recovery, we planned to install second server as HA server connected to same database with auto failover feature running OS Windows server 2012. We had tested a scenario in lab setup with 2 news sevvers on OS Windows server 2012 and everything worked smoothly. But when we tried to replicate the same thing in production setup it failed with below error messages and also strange after changes to the database we were unable to activate new BB10 devices as the option for “Specify new activation password” went missing. All services failed to start on new standby server.
Fortunately, we took full backup and had to roll back immediately.

I also referred to below artcicle but no success:
KB34537-"The setup application could not connect to the first instance of the core module in the BlackBerry Enterprise Service 10 domain." is encountered during installation of a standby BlackBerry Enterprise Service 10 server

The setup application could not connect to the first instance of the core module in the BlackBerry Enterprise Service 10 domain. To use that core module, verify that the computer that hosts it is available and click try again. If you want the setup application to install the Core Module on this computer, click Continue to install the BlackBerry Enterprise Service 10 core components. Otherwise, click Cancel to exit the setup application.

<#03>[30000] (07/06 16:36:11.763):{0xD64} CDataContainer::DoApplyImpl: Successfully ran CSRPAddressCon::Apply()
<#01>[10000] (07/06 16:36:11.763):{0xD64} CDataContainer::DoValidate: CUbitexxSRPAddressCon failed to validate. Previous result: 50.
<#01>[10000] (07/06 16:36:11.763):{0xD64} CDataContainer::DoApplyImpl: CUbitexxSRPAddressCon failed to validate. Result: 50.
<#03>[30000] (07/06 16:36:11.763):{0xD64} Step ApplyProduct failed
<#01>[10000] (07/06 16:36:11.763):{0xD64} [CInstallStepSeq::ApplyProduct]: Product application failed.

Appreciate your suppoort in this matter as we need to complete this activity at the earliest.
Thank you.
Offline   Reply With Quote