View Single Post
Old 11-28-2018, 10:59 AM   #3
Thumbs Must Hurt
Join Date: Apr 2011
Model: 9810
Carrier: AT&T
Posts: 63
Default Re: Not receiving text messages from web sites

Originally Posted by tsac View Post
Check Settings, Security, Parental Controls for a "text from contacts only" setting on OS10 phones

for a 9810

From the Home screen, tap Settings Settings icon.
Note If not available, swipe down from the top of the display (where the time is located).
2.Tap Security and Privacy Location Settings icon.
3.Tap Parental Controls Parental controls icon.
Note If presented, enter the Parental Controls password then tap OK.
4.Enter the Parental Controls password then tap OK.
5.From the Phone and Text Message Restrictions section, select (check) any of the following:
Note Enabled when a check mark is present.
Phone calls from contacts only
Text messages from contacts only
Thanks, but Parental Controls are completely unchecked.
Offline   Reply With Quote