View Single Post
Old 10-17-2007, 06:15 PM   #2
TroyDBrown
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Default

Quote:
Originally Posted by Pishvite View Post
I'm new to BlackBerry, just recently purchased a BlackBerry Curve 8320 while I was in Hong Kong.

I'm currently residing in Taiwan, so as I input the numbers into my phone, I attached the country code: +886912312312 My contact's names will come up when I receive SMS text messages from them, however, when they call me, instead of their names popping up, its the phone number that shows up without the country code: 0912312312

HELP!
Do you have your country/area code enetered in your BB.

Call Log > Options > Smart Dialing > Check and Add Country Code and Area Code
Offline   Reply With Quote