BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BES Admin Corner (http://www.blackberryforums.com/forumdisplay.php?f=21)
-   -   QQ - BES 5.0 MDS-IS started and stopped (http://www.blackberryforums.com/showthread.php?t=200771)

noname 08-12-2009 11:55 PM

QQ - BES 5.0 MDS-IS started and stopped
 
Hi all,

I've installed BES 5.0 and I noticed the MDS-IS service started and stopped.

MDSS log:
{
[WARN ][2009-08-13 12:49:13,736][ServerMgr] | | =Thu Jan 01 08:00:00 GMT+08:00 1970;
[INFO ][2009-08-13 12:49:13,751][ConfigManager]SERVER_CONFIG_DIR=C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDSIS\config
[INFO ][2009-08-13 12:49:13,783][JdbcManager]jdbc:sqlserver://BES-SERVER01:1433;databaseName=mdsis;integratedSecurit y=true
[DEBUG][2009-08-13 12:49:13,783][JdbcManager]JDBC URL=jdbc:sqlserver://BES-SERVER01:1433;databaseName=mdsis;integratedSecurit y=true
[DEBUG][2009-08-13 12:49:13,892][ThreadPool]Thread | Thread pool started. | Name=default; Size=0;
[INFO ][2009-08-13 12:49:13,892][ThreadPoolMgr]Service | New State | Name=ThreadPoolMgr; State=STARTED;
[INFO ][2009-08-13 12:49:14,033][BaseMgr]Service | New State | Name=BaseManager; State=STARTED;
[DEBUG][2009-08-13 12:49:14,720][VersioningServiceImpl]Supported range for Security is 1:2
[INFO ][2009-08-13 12:49:14,736][AdminServiceImpl]SERVER_DATA_DIR=C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDSIS\data
[INFO ][2009-08-13 12:49:14,736][ConfigManagerUtil]Missing value for property: net.rim.wica.ag.base.cache.LocalCache.serverSettin gsCache.capacity. Using default value: 300
[INFO ][2009-08-13 12:49:15,783][AdminServiceImpl]Service | New State | Name=AdminService; State=STOPPED;
[INFO ][2009-08-13 12:49:15,783][ServiceMgr]Service | New State | Name=ServiceManager; State=STOPPED;
[INFO ][2009-08-13 12:49:15,798][ApplicationMgr]Service | New State | Name=ApplicationManager; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][VersioningServiceImpl]Service | New State | Name=VersioningService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][DeviceRegistrationServiceImpl]Service | New State | Name=Device Registration Service; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][DeviceConnectorFactory]Service | New State | Name=DeviceConnectorFactory; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][ConnectorFactory]Service | New State | Name=ConnectorFactory; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][AuthenticationSessionManager]Service | New State | Name=AuthenticationSessionManager; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][ProvisioningServiceImpl]Service | New State | Name=ProvisioningService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][SystemServiceImpl]Service | New State | Name=System Service; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][MessageFlowServiceImpl]Service | New State | Name=MessageFlowService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][MessagingSystemServiceImpl]Service | New State | Name=MessagingSystemService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][LifecycleServiceImpl]Service | New State | Name=LifecycleService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,798][ApplicationServiceImpl]Service | New State | Name=ApplicationService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][StatisticsServiceImpl]Service | New State | Name=StatisticsService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][MonitorServiceImpl]Service | New State | Name=MonitorService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][CSConfigServiceImpl]Service | New State | Name=CSConfigService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][MessageFactory]Service | New State | Name=MessageFactory; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][HttpProxyServiceImpl]Service | New State | Name=HttpProxyService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][ProfilerServiceImpl]Service | New State | Name=Profiler; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][FilterServiceImpl]Service | New State | Name=FilterSerivce; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][ClusterAwareCacheService]Service | New State | Name=ClusterAwareCacheService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][ClusterServiceImpl]Service | New State | Name=ClusterService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][SecurityServiceFactory]Service | New State | Name=SecurityServiceFactory; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][ListenerServiceImpl]Service | New State | Name=ListenerService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][AdminServiceImpl]Service | New State | Name=AdminService; State=DESTROYED;
[INFO ][2009-08-13 12:49:15,814][ServiceMgr]Service | New State | Name=ServiceManager; State=DESTROYED;
}

When I checked under the "Component view" for MDS-IS instance under the BAS web-console, it says:-

The MDS Integration Service is unavailable. The provided certificate information is incorrect.

Anybody has any idea?

ImyDaSaint 08-26-2009 04:28 PM

I came across this.... I believe it's a DNS issue.

Try updating the host file on the BES with the IP / FQDN of the MDS-IS server.

penguin3107 08-27-2009 08:07 AM

Just out of curiosity... are you actually using MDS-IS?
A common mistake is to install it when it's not really required.

noname 08-27-2009 09:19 AM

Yes, my customer is "going" to use it. This is a new install. What I did to resolve the issue is to compeltely uninstall BES, dropped mdsis database and then reinstall BES with a new BESMgmt database. I thought nobody will reply, thanks all for responding.


All times are GMT -5. The time now is 10:34 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.