BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General BlackBerry Discussion (http://www.blackberryforums.com/forumdisplay.php?f=10)
-   -   50% failure rate when sending with Yahoo on Verizon (http://www.blackberryforums.com/showthread.php?t=39567)

animlmed 06-28-2006 05:41 PM

50% failure rate when sending with Yahoo on Verizon
 
I've seen posts about this in the past, but the problem is becoming more than annoying. I have a yahoo mail plus account set up with BIS 2.0 . I can send a new e-mail with no problem, but if I go to reply, I get the "not valid address" message about 50% of the time. If I want to reply with the original message in it, I must create a new e-mail, paste the message I was replying to in it and then copy and paste my reply from the e-mail that gave me the invalid addres message. (did ya get that?:) )

I was wondering if anyone else is experiencing this problem and if so, have you found a solution. It is very annoying. I know it is done to stop spam, but dag nabbit, my replys are not spam! Thank you in advance!

K-Mack 06-28-2006 06:38 PM

I am using Cingular 2.0 with Yahoo Plus and have not experienced this at all. I wonder if it could be specific to Verizon?

animlmed 06-29-2006 05:39 PM

I'm not sure. I remember others having this issue, but I'm not sure how they resolved it, if they even have.

cooperpwc 06-29-2006 06:14 PM

No problems yet with Yahoo - BIS 2.0 integration on Rogers.

SpencerC11 12-16-2006 11:05 PM

Anyone had any success with correcting this? Thanks

animlmed 12-17-2006 09:41 PM

I wish I could say yes, but this problem forced me to get rid of my blackberry. The failure error was occuring more than 50% of the time.


All times are GMT -5. The time now is 09:41 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.