BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General BlackBerry Classic Discussion - BlackBerry 10 (http://www.blackberryforums.com/forumdisplay.php?f=162)
-   -   WhatsApp shall not work with BB Q10 after 31Dec 2016? (http://www.blackberryforums.com/showthread.php?t=267485)

signode 09-05-2016 01:21 AM

WhatsApp shall not work with BB Q10 after 31Dec 2016?
 
Dear Friends;

I have been receiving a message (below is the picture) from WhatsApp that after 31Dec 2016, WhatsApp shall not work with BlackBerry Q10. What should I do, its mean I would have to change by device?

http://i1155.photobucket.com/albums/...psilhdcd2f.jpg

NJBlackBerry 09-05-2016 09:56 AM

Re: WhatsApp shall not work with BB Q10 after 31Dec 2016?
 
http://www.blackberryforums.com/gene...ec-2016-a.html

No matter how many times you ask the same question, the answer is the same. Whatsapp won't work on your phone (any BB10 phone) as 31 December. If you rely on Whatsapp, you should get another phone. And not another BB10 phone.

tsac 09-05-2016 06:05 PM

Re: WhatsApp shall not work with BB Q10 after 31Dec 2016?
 
I even gave him the list of devices being dropped hoping the continuous posting would end.


All times are GMT -5. The time now is 08:30 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.