BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   WiFi HotZone (http://www.blackberryforums.com/forumdisplay.php?f=103)
-   -   BB cannot connect to WiFi when set to "Mobile Network preferred" (http://www.blackberryforums.com/showthread.php?t=190733)

fayiama 05-20-2009 08:51 AM

BB cannot connect to WiFi when set to "Mobile Network preferred"
 
Hello,
I have had my BB 8320 now for a while and all was working just fine.
Last week however it decided that it was not able to connect to my home wifi any more when the the option "Mobile network preferred/only" is selected (grey wifi icon). It still recognises my home network.
The odd thing is that it still connects just fine when "wifi preferred/only" is selected. But with this selection it also connects via UMA and I have problems to receive calls when connected via UMA.
Does anybody know how to disable UMA in the "wifi preferred/only" option or get to connect to the wifi when "Mobile network preferred/only" is selected?
My provider is Orange by the way.
Any help greatly appreciated.

fayiama 05-21-2009 05:00 AM

Just to let you know, the problem was solved by assigning a static IP. Unfortunately I only found that after having tried just about everything else including wiping the handheld. Fayiama

aiharkness 05-21-2009 05:24 AM

Welcome to the group!


All times are GMT -5. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.