BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/forumdisplay.php?f=71)
-   -   Need help with the media card for my BB (http://www.blackberryforums.com/showthread.php?t=112925)

desi_doll 01-14-2008 02:25 PM

Need help with the media card for my BB
 
when i go to the media icon and click on pictures it doesnt show that i have a media card there. This happened after i connected the bb to my computer one day to put on some pictures, but when i go into advanced options i see the media card option turned on there. But no folders are showing in the pictures or music files. Please help.

John Clark 01-14-2008 02:28 PM

Welcome to the forums?

Did you format the card?

desi_doll 01-14-2008 02:28 PM

yes when i had first put it in, should i do it again?

desi_doll 01-14-2008 02:29 PM

Oh and thanks for the welcome, ive only had this phone a week now.

Thatzmister2u 01-14-2008 02:30 PM

If you have mass storage enable the Destop Manager will not recognize it but your computers OS will. It will just show up as a mass storage drive. If you want to use DM to transfer pics you should disable mass storage.

Meno>Options>Advanced Options>Media Card>Mass Storage Support: (=off).

Good luck!

E-

John Clark 01-14-2008 02:33 PM

Also, when the device is plugged into the computer you won't be able to see the card when looking on the BB. Once you unplug from the PC the card will show up again on the device.

desi_doll 01-14-2008 02:33 PM

Even if i want the pics to be transfered to my media card? cause it was on all along and worked fine, it jus wouldnt show any media folders the last time it connected it.

desi_doll 01-14-2008 02:35 PM

well the media card isnt showing up at all when disconnected, and when connected it says there are no media folders found on the card on the computer

JSanders 01-14-2008 02:36 PM

Wirelessly posted (8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

As was stated, Media card "media" will not show on the BlackBerry when you have Mass Storage" enabled on the Card, and you are connected via USB toyour PC.
Good luck.

Thatzmister2u 01-14-2008 02:37 PM

Can you view anything on the card via the device when it's not connected to the PC? I am puzzled on the Media Folder message....

desi_doll 01-14-2008 02:38 PM

Ok i'll try disabling it.
Thank you.

desi_doll 01-14-2008 02:39 PM

Can you view anything on the card via the device when it's not connected to the PC? I am puzzled on the Media Folder message....



no i cant, thats what i was trying to say.

Thatzmister2u 01-14-2008 02:41 PM

I would try re-seating the card and doing a hard reset (Battery pull while the device is on) and try accessing again. It's starting to sound like something is wrong with the card itself.

E-

desi_doll 01-14-2008 02:42 PM

ok trying that now

desi_doll 01-14-2008 02:45 PM

nope still nothing.

Thatzmister2u 01-14-2008 02:51 PM

Well my only suggestion at this point is to try formatting the card in the device. (Warning if you do this ALL media will be deleted). You may want to try connecting it directly to the computer with an adapter and see if you can find anything on it. If you can then you can save a copy before you try formatting it again.

You might want to wait for some other members to chime in. They might have a suggestion that doesn't involved formatting.

E-

desi_doll 01-14-2008 03:13 PM

well, i noticed it is now saying that the media card cannot be read. Whish is strange because i wasnt having problems with it before.
So i tried to format it, but when i select that option and click yes it freezes the phone.

Thatzmister2u 01-14-2008 03:15 PM

I am guessing that your media card bit the dust. Do you have another to try? If not will the PC recognize it if you take it out of the phone and connect via SD Adapter?

E-

desi_doll 01-14-2008 03:21 PM

I'll try the media card in another phone to see if that is really the problem. I hope it didnt bite the dust, ive never had a problem with it before with my old phone.

Thatzmister2u 01-14-2008 03:24 PM

Well Desi please let us know what happens! I hope it all turns out!

E-


All times are GMT -5. The time now is 05:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.