BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   RIM Software (
-   -   Remove IT Policy (

jovi_iits 06-09-2008 06:55 AM

Hi John,

I tried to install your JL_Cmder v1.9.0.exe on my WindowsXP but I cannot see where it is to run the resetfactory command. Could you pls tell me more?

I installed the Desktop Manager 4.3 on laptop and current using BB8820, v4.2.2.193

Thanks a lot.


John Clark 06-09-2008 10:28 AM

The 'resettofactory' command is part of JL_Cmder. When you run JL_Cmder you'll see it as an option. However, resettofactory will not work on your 8820. You need Handheld OS 4.3 or higher installed in order for the resettofactory command to work.

Blindsorcerer 06-10-2008 08:59 AM

Hey guys , nice forum , I would like to know if there's any copyright for the JL_Cmder ?

because I work in a large company and that would be a great tool for IT Policy removal

of our user who leave the company and are left with IT policy .


eazappi 06-17-2008 05:12 PM

Hello John
Hello All, My name is Eduardo, this is my first post.
Please, if I do something wrong forgive me and show me the proper way.
I have sent 2 private messges to you, well I think the proper way is post the message in the forum, first mstake, sorry for that
well, lets go to the questions.
Is the reason for I am not able to use wi-fi connection the ti policy of the company I work for?
Ok if I can not receive my email from wi-fi connection, but I would like to be able to browse the internet or use skype for instance.
Can the SMS text feature be controled by policy as well?
about the JL_Cmder
my 8320 is unlocked and was from T-Mobile I can not use
if I use this software to wipe handheld and install the lastest OS with vendor id and vendor.xml erased,
will it work without loose the unlock state?
T-mobile does not offer the 4.3 handheld software yet, can I use from blackberry webpage?
Thank you

John Clark 06-17-2008 05:37 PM

Your company can control almost any setting on your BB with their policy. I would check with them to see what they are restricting.

eazappi 06-17-2008 05:44 PM

Hi John
Thank you for you reply
I will check it out.

mettleh3d 06-17-2008 11:01 PM

This helped a lot thx!

passport2 06-18-2008 03:48 AM

Hi , John.. the usb cable should be connected during the entire operation?

passport2 06-18-2008 03:54 AM

ResetToFactory on option 5

VJgamer 06-19-2008 09:13 AM

After doing resettofactory, I am still unable to have split-pipe connections with my firewall on. (it is so annoying having to say Yes every time I use an application that connects to the Internet when the firewall is off). I have a Sprint 8330. Is there anyway to fix this? Will the old method work for this?

VJgamer 06-19-2008 09:47 AM

Ok... Loading the blank (not blank because split-pipes are not allowed by default) policy.bin I can now use apps that use the interenet and the media card with no annoying prompts. Thanks John!

thefonedoc 06-27-2008 07:40 PM

John you're a star
Had firewall issues with mine which has the OS on it now and after reading this its gone!!!

Bozo2007 06-27-2008 08:23 PM

I have spent days and days on this problem. After putting unite on my BB I decided to delete it. In doing so I now have a red lock on my firewall and can not disable it. Also my Bluetooth is messed up. I did the factory reset and everything was back to normal. I have wiped the bb...factory reset many times. As soon as I hook the BB up to DM the locked firewall comes back and the Bluetooth is messed up again. I have removed all refrences to Unite and have added the policy bin and removed it from my computer and the registry. Factory reset...everything perfect....hook up to DM....crap is back. So frustrating. Hope someone gets this figured out soon. By the way I have 8830 with 4.5 OS and 4.5 DM.

John Clark 06-27-2008 08:33 PM

You haven't completely removed Unite then...

You shouldn't be adding any policy.bin. BB Unite needs to be removed.

Bozo2007 06-27-2008 09:58 PM

Thats exactly what I thought John. BUT...I cant find any hint of the unite program.

Bozo2007 06-27-2008 10:20 PM

Just did a test. I resetfactory...firewall disabled...hook up to checked for updates. Unplug usb from BB. Checked. And there it was firewall enabled. I went over this computer with a fine tooth comb and there is nothing about unite. I checked registry to.

John Clark 06-28-2008 12:49 AM

There is an entire forum dedicated to BB Unite! I suggest going through the stickys and threads over there for the answers. You're missing something somewhere. Obviously the policy is still on the computer somewhere.

Bozo2007 06-28-2008 11:08 AM

I have read every post here and on other forums regarding Unite. It seems there are many people in the same boat as me. Here is one that makes you go hmmmmmm... I tried dm on another computer after I factory reset. Guess what? Yup ....same thing. Firewall was re enabled and locked.

John Clark 06-28-2008 12:30 PM

There have been many who have removed Unite, then removed the policy and all was well. I'm not sure why you're having such trouble. The ONLY way a policy can be put on the device to lock the firewall is if someone added the policy.bin in this post, added BBUnite, or is on a work PC connected to their email profile, etc.

I have several BB's I connect to my laptop and a policy is never put on the device.

Bozo2007 06-28-2008 12:57 PM

After I removed Unite and started having problems I loaded your policy.bin on. Since then I have removed from my pc and in registry. So something is really screwy.

All times are GMT -5. The time now is 10:41 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.