BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BES Admin Corner (http://www.blackberryforums.com/forumdisplay.php?f=21)
-   -   BES 4.0 "Router" Issues (http://www.blackberryforums.com/showthread.php?t=3722)

map 02-22-2005 10:25 AM

BES 4.0 "Router" Issues
 
Here is a question for you BES experts. Our BES was upgraded to 4.0 and includes what I have been told is called the "router" function. It's designed to push e-mail over the USB cable and not over the air when the handheld is connected. It works for me only in one direction - namely, mail comes to me but nothing goes back to the BES. I can't reconcile via the router nor can I send any e-mail out from the handheld via the cable. (I generally don't have a TMo signal in my office - the cable is usually the only option). Has anyone encountered a similar problem? If so, what's the workaround?

Thanks for any help/advice you can provide.

bfrye 02-22-2005 10:27 AM

That is correct. It is for receiving info and not sending. We have the same problem at work, but generally people aren't using their device when connected to a desktop.

hdyankee 05-03-2005 09:10 AM

Router Bypass
 
If the Bypass Router is working correctly you can perform all functionality through the wire. You can also perform an Enterprise activation through the Bypass router. I am having a problem where nothing works in production however, everything works in the lab. What happens when you send an email to yourself connected to the wire with wireless off on the device? Also close desktop manager, in handheld manager see what your statictics look like.


All times are GMT -5. The time now is 09:37 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.