BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General BlackBerry Classic Discussion - BlackBerry 10 (http://www.blackberryforums.com/forumdisplay.php?f=162)
-   -   WhatsApp shall not work with BB Q10 after 31Dec 2016? (http://www.blackberryforums.com/showthread.php?t=267484)

signode 09-05-2016 01:18 AM

WhatsApp shall not work with BB Q10 after 31Dec 2016?
 
Dear Friends;

I have been receiving a message (below is the picture) from WhatsApp that after 31Dec 2016, WhatsApp shall not work with BlackBerry Q10. What should I do, its mean I would have to change by device?

Read more: WhatsApp shall not work with BlackBerry Q10 after 31Dec 2016?

http://i1155.photobucket.com/albums/...psilhdcd2f.jpg


All times are GMT -5. The time now is 01:37 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.