BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BES Admin Corner (http://www.blackberryforums.com/forumdisplay.php?f=21)
-   -   BES 10.2 MR7 fails to run (http://www.blackberryforums.com/showthread.php?t=267142)

JAAbbott 01-14-2016 10:06 AM

BES 10.2 MR7 fails to run
 
Hi

running BES 10.2 MR5

Tried running MR7 for BES 10.2 today, but it would not even load, never mind run. This is after MR6 failed to complete previously.
Is a VM 2008 R2 SP1 server, built to BB specs. Has >1,500 users on it. Connects to Exchange 2007 SP3 Rollup15.

Logged in with the BESADMIN account used to build/run the server, which is a local admin.

I get a APPCRASH error, which registers an Application log error ID 1000, Source "Application Error". Content below:
Faulting application name: Setup.exe_BlackBerry product, version: 10.2.7.8, time stamp: 0x564cdbb2
Faulting module name: msxml6.dll, version: 6.30.7601.18980, time stamp: 0x55df4e4f
Exception code: 0xc0000005
Fault offset: 0x000b7b91
Faulting process id: 0x1f18
Faulting application start time: 0x01d14ec5af23c1a0
Faulting application path: C:\Research In Motion\BlackBerry Enterprise Service 10.2.7\bundle0012\Setup.exe
Faulting module path: C:\Windows\System32\msxml6.dll
Report Id: f98ee38a-bab8-11e5-81c4-005056aa0f32
Points towards an issue with msxml6.dll, but have re-registered this, re-booted & run SFC /SCANNOW without anything flagged.
BES works fine.

Does anyone have advice on this?
Thanks
John


All times are GMT -5. The time now is 04:49 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.