BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BlackBerry Network (http://www.blackberryforums.com/forumdisplay.php?f=22)
-   -   unable to connect to web service through proxy (http://www.blackberryforums.com/showthread.php?t=161943)

jcsa 11-27-2008 10:39 AM

unable to connect to web service through proxy
 
Hello!

I am using MDS Studio and have configured my eclipse to connect through proxy. I have tested this characteristic and have success.
The problem ocurs when I use a simulator tying to conenct to a webservice called http : / / www . blackberry . com / webservices / ConvertAxis / Convert.wsdl in the example project "QuickConversion" of blackberry site. The Alert showed me is "An Error has ocurred," and the correct response did not show.
I think the problem is about use of proxy to connect to network. The parameters that i have configured in the file rimpublic.property are:
------------------------------------------
[HTTP=HANDLER]
MDSName=MDS
application.handler.ldap.DEFAULT_PORT=389
Email.password=popPassword
Email.pop3Server=popServer
application.handler.http.proxyEnabled = true
application.handler.http.proxyHost=tim-proxy
application.handler.http.proxyPort=80
application.handler.http.logging=false
------------------------------------------

Somebody have idea why i cannot connect to webservice?

Thanks in advance
jcsa


All times are GMT -5. The time now is 05:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.