BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 9600 Series Discussion - Tour (http://www.blackberryforums.com/forumdisplay.php?f=133)
-   -   Hurry up, RIM!!! (http://www.blackberryforums.com/showthread.php?t=211229)

lbrty9 11-20-2009 11:01 AM

Hurry up, RIM!!!
 
I'm getting tired of waiting for the official release of 5.0... Why, oh why must you make us wait???:cry:

xxDruMMer BoYxx 11-20-2009 09:26 PM

5.0 will come...try the leaked version. Not that bad as far as bugs. Also, its not RIM holding it up, VZW may just have a hold of 5.0OS already, they just haven't released it as they are still going over testing. Which, if your optimistic about it, is a good thing so that we don't get a buggy OS.

flash24 11-20-2009 10:07 PM

Or you can always get the 9700 (pre-loaded with 5.0 OS) :D

xxDruMMer BoYxx 11-20-2009 10:18 PM

Quote:

Originally Posted by flash24 (Post 1511971)
Or you can always get the 9700 (pre-loaded with 5.0 OS) :D

Lol..by the way, won't be surprised if 5.0 comes out for the Tour1 when the Tour2 comes out...dejavu anyone?

flash24 11-20-2009 10:23 PM

Quote:

Originally Posted by xxDruMMer BoYxx (Post 1511978)
Lol..by the way, won't be surprised if 5.0 comes out for the Tour1 when the Tour2 comes out...dejavu anyone?

Hahah, he seems desperate so I'm just giving him options.

akosnitzky 11-21-2009 08:12 AM

Wirelessly posted (Lets Go Canes!)

Quote:

Originally Posted by xxDruMMer BoYxx
Quote:

Originally Posted by flash24 (Post 1511971)
Or you can always get the 9700 (pre-loaded with 5.0 OS) :D

Lol..by the way, won't be surprised if 5.0 comes out for the Tour1 when the Tour2 comes out...dejavu anyone?

That's what happened with the two Storm phones.

lbrty9 11-21-2009 11:35 AM

I thought about getting the leaked version, but want to wait until the official release in the hopes that the bugs are worked out. I'm just getting tired of waiting.

Motorcycle Mama 11-21-2009 12:22 PM

If you want to be sure "that the bugs are worked out", then you need to be patient and just wait.

ffejie 11-21-2009 01:34 PM

I'd be happy with a new 5.0.3xx leaked version, instead of the 230 version floating out there. My organization has said that 230 causes constant rebooting with our encryption policies.

(and yes, IT is OK with us using Beta versions, as long as we "self-support." i.e. we don't complain about how a bunch of stuff doesn't work)


All times are GMT -5. The time now is 09:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.