BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   RIM Software (http://www.blackberryforums.com/forumdisplay.php?f=13)
-   -   Remove IT Policy (http://www.blackberryforums.com/showthread.php?t=67224)

njmooneyham 12-05-2009 09:44 PM

Blank IT Password
 
My wife recently purchased an 8800 from a business that was upgrading their phones. We were given instructions using the second method and everything seemed to work fine until we tried to access the phone once it "locked" itself. The password we were given doesn't work, nor does the one we were asked to create when we reconfigured the IT policy. Any idea how we can access the phone now that we are locked out?

John Clark 12-05-2009 09:47 PM

Wirelessly posted (BB 11020)

If you type the password 10 times incorrectly it will wipe the device and you can start over.

pacopg3 01-13-2010 09:57 PM

When doing method 1 my phone still says "emergency calls only" when I try to make an outbound call but when I try method 2 I can start making calls and my phone works perfectly, that is until I have to reset it (take battery out) for whatever reason then it goes back to "emergency calls only" what am I missing?? help please!

PS everything else works, mms, texts, browser, BB messenger, emails, incoming calls, google maps, except outgoing calls.

parkers5 01-28-2010 11:10 PM

thank you thank you thank you
 
The only thing I might add is after you do all the steps and the phone still is asking for a password on the reset go ahead and put in new password, then go to the security setting and use the newly found disable option (that is missing when the IT software is on phone) I spent more time then needed working through the steps twice because I didn't think it worked the first time. I appreciate your explicit and informative instructions, I thought I was going to have to send the phone back because I just couldn't live with the password issue. Love my 7130 and was thrilled to get a used one in great shape (except the whole IT thing) thanks again.

beprahst 02-11-2010 11:51 PM

So I backed everything up, used JL_Commander to reset to factory, then restored from backup. IT Policy was still there (came back through the restore process?). So then I selectively backed up each item I really wanted (contacts, calendar, etc) and left off the Policy item. I also downloaded the blank Policy.bin file for good measure. So after I restored this time, the first screen says "blank policy created by John Clark" so I thought I was good. But then the security options still has a little lock next to the Password Enabled open and I can't disable it. I can now pick a 60 minute timeout which was not an option with my former employer's IT Policy. But maybe something is getting restored that keeps a bit of policy in place? Not sure where to head next. Suggestions?

John Clark 02-12-2010 12:03 AM

Do NOT use the blank policy.bin file when using resettofactory. If you have installed the policy.bin file to your pc it will be installed to the BB each time you connect to Desktop Manager. Remove it from your PC by doing the reverse of the steps outlined. Then do another resettofactory.

Blank policy.bin should ONLY be used on devices that cannot be upgraded to OS 4.5 or higher. This is stated right in the instructions.

beprahst 02-12-2010 12:50 AM

Wirelessly posted

I'll undo the bin file. I saw that in the instructions, but after factory reset, once I restored from backup, everything (including the policy) was restored. How do you restore from backup without the policy coming back?

John Clark 02-12-2010 12:53 AM

The only way the policy will return is if you have the policy.bin on the computer or if your computer and DM is connected to a BES account.

beprahst 02-12-2010 08:21 AM

So I removed the policy.bin file and path. I went to Backup/Restore/Advanced Options and "cleared" the policy entry from the handheld. Not sure if that actually does anything. It actually didn't. Am I going to have to factory_reset and then restore again? But there must be something that is still hooking me to BES. All the Desktop Service books were deleted. Are there other service books that connect it to BES? And isn't the Policy backed up as part of the backup/restore process? I'm assuming that's why it was restored back after I did a restore.

MadeInTheCSA 02-19-2010 03:49 AM

Thank you very much for this informantion! I recently took the jump to getting a (verizon) 8330 curve. I followed the sites ebay buyer tips and got a great BB for a GREAT price. The only downfall was a locked firewall and slacker and a few other apps wouldnt work. (very frustrating) I followed your guide here and now I know why they are called crackberrys.

thanks again,
Charlie aka CSA

markhfx 03-03-2010 05:14 AM

I have the new Bold9700 and the IT Policy disables the camera, does anyone know of third party software for the camera that I might be able to use?
Or a way to override just the camera settings? but still be able to use the BES?
Thanks

jsconyers 03-03-2010 08:42 AM

Quote:

Originally Posted by markhfx (Post 1573909)
I have the new Bold9700 and the IT Policy disables the camera, does anyone know of third party software for the camera that I might be able to use?
Or a way to override just the camera settings? but still be able to use the BES?
Thanks

No. If this is a company device, or on a company BES, don't attempt to circumvent the policy. BES/BlackBerry are known for security. There is no 3rd party application to just remove one aspect of the policy. It's all or nothing. And when you do remove the policy, you break connection with the BES and need to be reactivated, thus pushing the policy back to your device.

markhfx 03-03-2010 06:45 PM

I would be happy to just find a software alternative that would activate the camera

jsconyers 03-03-2010 06:49 PM

Good luck...

kooman 03-13-2010 06:25 PM

I have been reading and doing my best to find a solution so that I don't need to post but unfortunately everything i have tried hasn't solved my problem.

I have a BB 8900 V4.6 and I cant connect to DM or the PC through the usb in order to remove this IT Policy. I did however connect through Bluetooth to the PC but not DM.

I also tried JL Cmder to no avail, wouldn't detect that either (unable to open port).

I'm connected through the usb port not hub. I'm using a mac however I'm running XP. But that isn't the problem either, I used a laptop just in case it was the mac at fault, that didn't help either.

Wireless bypass and Desktop connectivity are greyed out, and the IT policy has rendered the phone useless. This is not a company phone and I did download DM and installed it without the BES option. Tried to wipe handheld with BB but that didnt change anything.

I dont have anything on the blackberry so i dont need to back it up with DM. So if theres another way to wipe it/reset it without DM that might be useful.

Thanks in advance.

John Clark 03-13-2010 07:30 PM

JL_Cmder is the only way to remove the policy. Are you sure you don't have a bad cable?

kooman 03-13-2010 07:34 PM

That is possible. Would the phone charge even if the cable was faulty? I just got the cable, a generic micro usb. And it only charges.

John Clark 03-13-2010 07:39 PM

Depends on where the cable came from. There are cables that only charge. Do you have the one that came with the device?

kooman 03-13-2010 07:47 PM

Maybe thats it. Actually you are most likely right. Thats embarrassing, I will get a hold of one from BB to use. Glad I posted, thanks.

ice911 03-17-2010 07:16 PM

Hey

I am a complete newb, got my 1st blackberry an 8310, with a pre-existing BES! It also has an active IT policy. I downlaoded desktop manager v.5.01 and also updated my Os to a 4.5! I was following method 1 of JL_Cmder to get rid of the IT policy but i dunno where I have to run the JL_Cmder after i update my OS and close the Desktop Manager! Any help will be much appreciated


All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.