BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   RIM Software (http://www.blackberryforums.com/forumdisplay.php?f=13)
-   -   Remove IT Policy (http://www.blackberryforums.com/showthread.php?t=67224)

John Clark 06-28-2008 01:01 PM

If you do a resettofactory there is no need for the policy.bin procedure. You sure you removed the policy.bin?

Bozo2007 06-28-2008 02:11 PM

Ya I removed it. No trace of it anywhere on my computer. Took out the path in registry as well.

Roll 06-28-2008 02:50 PM

John.... just a quick thanks for the update at the top of the thread. I thought I was doomed when I realized my firewall was enabled and locked. If I never see another BES it will be too soon. My 3rd party apps where choking and I was too.

Downloaded JL_Cmder and followed the instructions and wha-la my firewall is disabled and unlocked. Can't thank you enough.....

Gary

To be on the safe side I think I will uninstall DTMgr, clean up the registry, and start over on both PC's Home and work. This will be the 8th time I've done the DTMgr boogie, the 3rd time for the registry. These BB's are great but a lot of work.... LOL

John Clark 06-28-2008 02:59 PM

Wirelessly posted (BB 11020)

Glad it worked for you. I'm not sure what all the ruckus is about the firewall. It causes no issue for me and is a good protection for the device and keeps you updated with what apps are doing what. I have the firewall turned on on my devices that have no policy.

Roll 06-28-2008 03:22 PM

The problem for me was that Weatherbug, Audible air and google maps couldn't connect to the web and so would hang. Very annoying. I set permissions to "allow" but that didn't help.

I was fuming but now I'm a happy guy! :-)

Gary

John Clark 06-28-2008 04:46 PM

A reset of firewall prompts usually will take care of that. Most likely you accidentally hit deny when a prompt came up. I've found the firewall to work well except for OS 4.5, and BES application control policies with Google Maps 2.0 and above. That's a bug in 4.5 somewhere or Google Maps.

eatnaders 06-29-2008 08:20 PM

ITPolicy Tool
 
1 Attachment(s)
All,

Here is the IT Policy Tool. Enjoy.

John Clark 06-29-2008 08:31 PM

Thanks for the Tool. Where did you get this?

eatnaders 06-29-2008 08:37 PM

JL Commander
 
1 Attachment(s)
All,

Here you go.

eatnaders 06-29-2008 08:40 PM

I downloaded the BES Upgrade Tool from Blackberry.com and Extracted the CAB File to see the contents of the executables. There was a directory in there called ITPolicy. Oooops on Blackberry's part.

John Clark 06-29-2008 08:50 PM

We have the JL_Cmder application on the forum already. I just hadn't seen this particular ITPolicy tool. Thanks!

eatnaders 06-29-2008 08:52 PM

Anytime. I downloaded this tool today. I think it is pretty new.

John Clark 06-29-2008 08:53 PM

Actually, I have seen this. This looks like the same one I used to create the policy I have above. This is a newer version so I'll take a look and see if there's anything new from my older version. Thanks!

adhikariindia 06-30-2008 03:33 AM

i have removed the policy , you just haev to download a tiny file to your desktop. the location you save the file is (C:\Program Files\Research In Motion\BlackBerry). that means c drive. now just follow up the instruction, it will work i hope.

Bozo2007 07-01-2008 12:43 PM

I am soooooooooo frustrated with this. I can not get the firewall to stay unabled after a factory reset. It shuts off the firewall and fixes the bluetooth but as soon as I run DM it locks up again. I have completly removed policy.bin...DM...unite software....device os. and all refreneces to it in registry. Then I loaded a fresh DM 4.5 (after removing all rim directories) and a 4.5 os to my 8830. Reset to factory. Firewall is off...bluetooth works fine. As soon as I run DM it screws it up again. Firewall enabled...bluetooth doesnt sync to DM.

Bozo2007 07-01-2008 01:21 PM

And one other thing. Even though I have removed the policy.bin and the refrenece to it in registry it still shows as locked and the message This BB has a blank policy on it written by John etc. I'm about to toss this BB in the trash and go get a new 8330

John Clark 07-01-2008 02:09 PM

If your device says it has my policy on it then you still have the policy.bin on your computer somewhere. You need to locate it and find it. That is the ONLY explanation.

Any BB you connect to your computer will get that policy placed on it. Don't hook up another BB to it until you find it.

Bozo2007 07-01-2008 02:42 PM

I have done a complete search on my computer as well as my network and there is no policy bin anywhere.

John Clark 07-01-2008 02:44 PM

You're missing it somewhere. That's the ONLY way it can happen. It's on your PC somewhere. Did you do the exact reverse of the steps above? I have no idea where you put it on your PC but it's there somewhere. The ironic thing about it is with OS 4.5 you never needed my policy.bin in the first place.

John Clark 07-01-2008 02:45 PM

What you're getting is not a Unite! policy. It's the policy.bin YOU placed on the computer somewhere.


All times are GMT -5. The time now is 12:43 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.