BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/forumdisplay.php?f=71)
-   -   BB 8100 OS install fails! (http://www.blackberryforums.com/showthread.php?t=209772)

cpnkirk59 11-06-2009 12:59 PM

BB 8100 OS install fails!
 
I recently bought an unlocked 8100 on an auction website. The phone was new, I charged the battery, plugged in my sim card (T-mobil), and it worked fine.
I never looked at the operating OS version; but, downloaded the DM software from RIM (the seller indicated the phone was from England; so I used DM 5.0 and OS 4.5.174 - tried other OSs and went to update the Device os. It loaded the JVM and system software; but, then during "wait for device initializtion), the red light started blinking and didn't recognize the USB (Pin was still indicating on DM at this point).
I have ensured I have the most up to dated DM and Device OS, removed the vendor.xml, used JL CMD to wipe the BB (not sure how long it takes; but, I could tell the difference between the BB disconnecting and when I hit enter for "blackberry" on how long it tried to wipe). I have used both Apploader and the DM; but, they both fail at device initialization. I have tried to utilize the Rim online download OS updater and it fails the same way.
I did find a post on crackberry, regarding removal/reinstalling the battery; but, this has made no apparent difference (I have done all installs with the battery removed).
I have tried every post on this forum, to include the stickies; but, all have failed. I am attempting to contact the seller; as they have indicated limited support.
Anybody have any other ideas?!!!
Thank you in advance.

RP

forfriends 11-06-2009 08:52 PM

To be honest I don't really know but apparently you're supposed to remove the battery, then put it in straight after it recognises it and begins the installation procedure.


All times are GMT -5. The time now is 01:03 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.