BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   Mac Users Corner (http://www.blackberryforums.com/forumdisplay.php?f=61)
-   -   So...I gots me a BB 8330...and a Mac OS 10.3.9 (http://www.blackberryforums.com/showthread.php?t=126828)

TRXDOUT GRAND V 04-24-2008 10:02 AM

So...I gots me a BB 8330...and a Mac OS 10.3.9
 
and that's where the problem begins!

PocketMac doesn't work
Missing Sync 1.03 doesn't work

I guess I'm looking for an OLDER version of Missing Sync ((1.0.) unable to find it on the developers website) that is compatible with my OS version...

I pretty much tried everything

cdoggLBC 04-24-2008 12:04 PM

You might not have any luck Sync Services was a different animal in 10.3.

TRXDOUT GRAND V 04-24-2008 12:09 PM

ouch!

vidmaster99 04-24-2008 04:30 PM

No older version of Missing Sync for BlackBerry worked on 10.3. Missing Sync for BlackBerry 1.0.x has always required 10.4.8 or later.

TRXDOUT GRAND V 04-24-2008 06:08 PM

frack!


All times are GMT -5. The time now is 10:22 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.