BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 07-30-2009, 05:58 PM   #81
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Please Login to Remove!

Quote:
Originally Posted by hotburnttoast View Post
One thing I have noticed is no missing phone call icon when a call is missed. Anybody else notice this as well
Yeah...unfortunately this just happened to me...and something else REALLY weird.

I'm finding that my UMA setup with 130 is nowhere near as good as it was with 4.6.1.250. My phone switches from UMA to uma to GPRS to GMS periodically. When I actually get a call on UMA, the sound fades in and out. Not good. One of my next projects is to play with UMA, QoS on the router, etc. (ugh).

In the meantime, I was sitting at my desk typing away at the pc, and suddenly heard the loud fast beeping from the 8900 that you get when you leave a phone off hook for a long time after a call is disconnected. Weird, because I never heard the phone ring, and I did NOT answer it...

So -- out of curiosity I checked my phone log, and it showed one missed call (aaaak! doesn't that mean I have an hour to live or something???). I had no icon showing a missed call, and I had no icon showing a voicemail -- but a voicemail msg was also waiting for me.

Grrrrrr...I really like 5.x.x.x, but it's starting to feel less and less ready for primetime...
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 07-30-2009, 07:53 PM   #82
johnny00
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8900
Carrier: Tmobile
Posts: 64
Default

Quote:
Originally Posted by hotburnttoast View Post
One thing I have noticed is no missing phone call icon when a call is missed. Anybody else notice this as well
I had the same issue as well, but I did a battery pull and the missed call icon reappeared.

Also, my volume settings were all messed up as well. Now, I'm somewhat nervous about not hearing, missing calls, not ringing, etc.
Offline  
Old 07-30-2009, 10:51 PM   #83
Spankypoo
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Model: 9700
OS: 5.0.0.330
Carrier: TMo
Posts: 205
Default

Quote:
Originally Posted by vinmontRD View Post
Yeah...unfortunately this just happened to me...and something else REALLY weird.

I'm finding that my UMA setup with 130 is nowhere near as good as it was with 4.6.1.250. My phone switches from UMA to uma to GPRS to GMS periodically. When I actually get a call on UMA, the sound fades in and out. Not good. One of my next projects is to play with UMA, QoS on the router, etc. (ugh).

In the meantime, I was sitting at my desk typing away at the pc, and suddenly heard the loud fast beeping from the 8900 that you get when you leave a phone off hook for a long time after a call is disconnected. Weird, because I never heard the phone ring, and I did NOT answer it...

So -- out of curiosity I checked my phone log, and it showed one missed call (aaaak! doesn't that mean I have an hour to live or something???). I had no icon showing a missed call, and I had no icon showing a voicemail -- but a voicemail msg was also waiting for me.

Grrrrrr...I really like 5.x.x.x, but it's starting to feel less and less ready for primetime...
Same thing here. Every missed call produces that sound after. Definitely some awkward moments in store...

UMA performance for me is also super sketchy, and today it just gave up and wouldn't place calls over UMA or EDGE. Had to reboot.

Last edited by Spankypoo; 07-30-2009 at 11:06 PM..
Offline  
Old 07-30-2009, 11:35 PM   #84
johnny00
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8900
Carrier: Tmobile
Posts: 64
Default

Yup, I got the "fast busy" on a missed call as well. Phone didn't ring and when I checked the call log....I HAD a missed call. NOT GOOD!
Offline  
Old 07-31-2009, 12:05 AM   #85
OVERKILL
Talking BlackBerry Encyclopedia
 
OVERKILL's Avatar
 
Join Date: Mar 2006
Location: Ontario, Canada
Model: 9900
OS: 7.1.0.391
Carrier: Rogers
Posts: 205
Default

Quote:
Originally Posted by hotburnttoast View Post
One thing I have noticed is no missing phone call icon when a call is missed. Anybody else notice this as well
Nope, mine shows them?
__________________
950->5810->6280->7280->7290->8700->8310->9000->9800->9780->9900
BES Admin
Network Engineer
Blackberry user since 2001.
Offline  
Old 07-31-2009, 03:13 AM   #86
nwabuzor1
New Member
 
nwabuzor1's Avatar
 
Join Date: Sep 2008
Location: Nigeria
Model: 9380
OS: 7.1.0.336
PIN: 29A334DD
Carrier: MTN nigeria
Posts: 13
Default

hi guys... with al these bugs... i think i'd just wait for the release.... but from what i gathered... its going to be the bomb..
__________________
Thanks
Nelson
+2348034109570
+2348028432165
Offline  
Old 07-31-2009, 08:51 AM   #87
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Unhappy

Quote:
Originally Posted by nwabuzor1 View Post
hi guys... with al these bugs... i think i'd just wait for the release.... but from what i gathered... its going to be the bomb..
Tough choice. 5.x really is promising. Visual voice-mail, audio postcards, better control over profiles, vibe & ring concurrently, and a bunch of other little enhancements really make the device feel "fresh" and more up to date. When it finally is production ready, it's definitely gonna be hot.

Right now, though, I'm running into the same kind of concerns I had re: .100 -- nice, but too many bugs to continue using it on my sole mobile phone that I use for business as well as personal. I guess I've known it's not quite there...just hoping to figure out whatever workarounds I need in order to be able to live with this until the next better one comes out. Have a feeling I'll be making the final keep/downgrade decision today...
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 07-31-2009, 10:01 AM   #88
fish1856
Knows Where the Search Button Is
 
fish1856's Avatar
 
Join Date: Apr 2006
Model: 8900
OS: 4.6.1.250
PIN: 20ED27EF
Carrier: T Mobile
Posts: 31
Default

I'm curious on how some stuff is showing up for some users, but then others it's not. Like I installed and the themes didn't show up (as someone said should be there), can't get any IM programs to work, although people are saying they are.
__________________
Moto V600 -> Sidekick II -> 7100t -> 8700g -> 8320 -> 8900
Offline  
Old 07-31-2009, 10:45 AM   #89
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Quote:
Originally Posted by fish1856 View Post
I'm curious on how some stuff is showing up for some users, but then others it's not. Like I installed and the themes didn't show up (as someone said should be there), can't get any IM programs to work, although people are saying they are.
The extra vendor themes will only show up if you modify Blackberry.alx and make sure that you either remove the VendorID qualifier for each one, or add in your own appropriate VendorID for the themes you want (e.g., 100 for T-Mobile). Then, when you load up the OS, the themes will come in too. This is an old issue re vendor themes, and you can find *many* threads on that subject here.

Getting the new BBM5 working is a bit tricky, as there were numerous posts about where to find it, and it seems that some were wrong, some of the file versions were wrong, and a few were right. If you DO find the right version, this will work with 130.

Getting other programs to work is more a matter of sifting through the dozens of posts and separating truth from wishful thinking. If you see a couple of people post that they definitely have a particular program installed and working in 130 on the same model blackberry that you have, then find out exactly what they did to install it, e.g., did they have to uninstall an old version first? modify an ALX file? install an older version? etc, etc, etc.

I don't think there's any voodoo here. The hardware is identical for all of us. The OS is identical. The apps are identical. I think it's more a matter of which pieces we all select to install, the steps we follow, and perhaps configuration of anything where choices can be made.
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 07-31-2009, 01:30 PM   #90
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default I give up on 130

Oh well. Was fun for a few days, but the errors are mounting, and some are pretty serious -- such as missing incoming calls, no message waiting or missed call indicator, etc. List keeps getting longer, and the errors are serious enough to impact my work. Pity -- it's got some neat features, but the tradeoff isn't worth it for me right now.

Back to 4.6.1.250...
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 07-31-2009, 03:07 PM   #91
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Gaaaak! 130 didn't want to let go of my 8900 -- messy downgrade to 4.6.1.250 -- got 90% of the way done, then a fatal error (first one I've had in perhaps a dozen OS installs / up- and down-grades). I left it plugged in, seeing the error displayed on the PC in DM while I browsed my machine looking for a copy of javaloader to wipe the blackberry. Somehow, after about 3 mins, the 8900 came back to life and finished rebooting.

Unfortunately, none of my apps or themes were reinstalled... So, I restored my databases backup, re-sent service books, and now I'm downloading and installing about a dozen apps and themes... :(
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 07-31-2009, 06:01 PM   #92
nobody7290
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,376
Default

Maybe I found a bug in this "release":
If I receive a PIN message, the red LED flashes, but, when I read the message, it still continues to flash for about 10 minutes.

Not a big problem, but, a little bit annoying.

can anyone else confirm this ?
Offline  
Old 07-31-2009, 06:52 PM   #93
johnny00
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8900
Carrier: Tmobile
Posts: 64
Default

Quote:
Originally Posted by nobody7290 View Post
Maybe I found a bug in this "release":
If I receive a PIN message, the red LED flashes, but, when I read the message, it still continues to flash for about 10 minutes.

Not a big problem, but, a little bit annoying.

can anyone else confirm this ?
And I thought I was the only one I too have received the "stuck" red LED flashes when I receive a txt msg or email. I haven't tried or experienced this w/ a PIN msg. The LED continues to flash and the only way I found to stop it is a reboot or battery pull.

Anyone figure out a work around for the missed call indicator?
Offline  
Old 08-02-2009, 08:47 PM   #94
OVERKILL
Talking BlackBerry Encyclopedia
 
OVERKILL's Avatar
 
Join Date: Mar 2006
Location: Ontario, Canada
Model: 9900
OS: 7.1.0.391
Carrier: Rogers
Posts: 205
Default

I had a fun one today. My phone rang. It is set to vibrate. After I answered it, it just continued to vibrate, like it was ringing.... And wouldn't stop. Even after I ended the call. Turned it off, it still did it as soon as it came back on. Had to do a battery pull to get it to stop.
__________________
950->5810->6280->7280->7290->8700->8310->9000->9800->9780->9900
BES Admin
Network Engineer
Blackberry user since 2001.
Offline  
Old 08-03-2009, 04:28 AM   #95
nobody7290
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,376
Default

On my Blackberry, this only happens with PIN messages.
strange.
The only thing where I customized my ring tones are the PIN messages.

Is there a way to reset the notification profiles to factory default ?
Offline  
Old 08-03-2009, 10:17 AM   #96
purephase
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 9700
OS: 5.0.0.656
Carrier: Bell
Posts: 335
Default

I'm going to stick it out but this is, by far, the buggiest leak I've ever used by RIM. There's too much to like about 5 so I don't want to go back (tabbed browsing!).

I hope the next leak is soonish as I hear the .140+ are fairly stable. I hate downgrading. ;)
Offline  
Old 08-03-2009, 10:38 AM   #97
rsk9999
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 9800
OS: 6.0.0.161
Carrier: AT&T
Posts: 32
Default 5.0.0.130 Browser

Is there anyway to unlock the browser identification and/or add the blackberry browser, all i have is medianet and hotspot.....thanks!
Offline  
Old 08-03-2009, 11:05 AM   #98
nobody7290
BlackBerry Extraordinaire
 
Join Date: Mar 2006
Model: 9700
Carrier: t-mobile Germany
Posts: 1,376
Default

If you device is on a BES, tell the admin to resend the servicebooks. If not, you might be able to send yourself the servicebooks using your providers blackberry portal webpage.

Another Bug: if I click a link in an email, the link is opend in the "internet browser" not the "blackberry browser" as it should be from the defaults I have set.
Offline  
Old 08-03-2009, 12:02 PM   #99
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

Quote:
Originally Posted by purephase View Post
I'm going to stick it out but this is, by far, the buggiest leak I've ever used by RIM. There's too much to like about 5 so I don't want to go back (tabbed browsing!).

I hope the next leak is soonish as I hear the .140+ are fairly stable. I hate downgrading. ;)
I hated to downgrade, and in fact 5.0.0.100 and 5.0.0.130 are the only two BB betas from which I've HAD to downgrade -- in both cases, due to bugginess. I also love the new features, and held on as long as I could. But I was actually missing calls with 130, finding UMA unusable for voice, and having the OS lock up at various inopportune times. I had to fall back to 4.6.1.250.

Your reference to 140 caught my eye. I really hope it's stable, and is leaked soon. I'd love to get back to 5.x.x.x, but need something I can rely on...
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 08-03-2009, 02:05 PM   #100
quillhill
Talking BlackBerry Encyclopedia
 
quillhill's Avatar
 
Join Date: May 2006
Location: somewhat near Seattle
Model: Torch
OS: 6.0.0.xxx
Carrier: at&t
Posts: 347
Default

This has been the most stable 5.0 build I've used on the Bold thus far and the most functional. Seems like it's more buggy on the 8900. Shame. I'm quite happy with this now that I got my BBM 5 issues sorted. After doing a DM install of BBM 5 I ended up with a device that was wiped clean. Oops. But once I get everything re-installed and set up, re-sent the service books, it has worked quite nicely. It was a little rocky over the weekend but now all is well. I'm happy. I'll stick with this build until the next one is leaked. No more random re-starts is enough for me to keep using it.
__________________
With my Bold, I'm just an e-mail away.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A
$65.0
VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A   pictureVintage Franciscan Apple Mixing Bowl - 8 7/8 " dia. by 5 " high
$25.0
Vintage Franciscan Apple Mixing Bowl - 8 7/8 Vintage White Mountain Apple Parer Corer Slicer Box Instructions Goodell Model 3
$40.0
Vintage White Mountain Apple Parer Corer Slicer Box Instructions Goodell Model 3 pictureRare 90s Vintage The talking CALculator & CALendar Apple Mac 7 System Compatible
$19.99
Rare 90s Vintage The talking CALculator & CALendar Apple Mac 7 System Compatible pictureJapanese Lady With An Apple Vintage Image Office Decor Computer Mouse Pad JP04
$14.95
Japanese Lady With An Apple Vintage Image Office Decor Computer Mouse Pad JP04 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.