BlackBerry Forums Support Community
              

Reply
 
Thread Tools
Old 07-11-2008, 12:25 PM   #61
shadymatt
New Member
 
Join Date: Jul 2008
Model: 8100T
PIN: N/A
Carrier: T-Mobile USA
Posts: 11
Default

Please Login to Remove!

please help me about the BB 8100 T-Mobile USA Code, i have a phone but not accept indian SIM CARD in the india, please mam tell me... thanks, i want to free code as any methode yet?
Offline   Reply With Quote
Old 07-11-2008, 12:25 PM   #62
shadymatt
New Member
 
Join Date: Jul 2008
Model: 8100T
PIN: N/A
Carrier: T-Mobile USA
Posts: 11
Default

please help me about the BB 8100 T-Mobile USA Code, i have a phone but not accept indian SIM CARD in the india, please man tell me... thanks, i want to free code as any methode yet?
Offline   Reply With Quote
Old 07-11-2008, 12:27 PM   #63
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Default

Wirelessly posted (BB 11020)

There are no free codes. Check the link in my signature for a great deal on unlocks.
Offline   Reply With Quote
Old 07-11-2008, 12:45 PM   #64
Ophidian
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Dallas, Tx
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 157
Default

Quote:
Originally Posted by vanity101 View Post
Wirelessly posted

Ok so I'm on att with an 8310. I was running os 4.5.46 and html wasn't working. I would "get images" and the two arrows would blink as if it were working and then nothing happens.

Yesterday I found version 4.5.52 floating around the internet. I installed it (at my own risk of course) and now html works fine in the e mails. Although it does take a while for all the images to load
Wow! This sounds exactly like what I am seeing. Hopefully they'll release a newer OS for the 8300 soon


Thanks for giving me hope that an OS upgrade will fix my problem
Offline   Reply With Quote
Old 07-11-2008, 06:19 PM   #65
stevehord
Knows Where the Search Button Is
 
stevehord's Avatar
 
Join Date: Sep 2007
Location: El Paso, Texas
Model: 8330
PIN: 31b40292
Carrier: verizon
Posts: 27
Default

This worked for BIS, but what about my BES email from exchange? I don't have that option.
Offline   Reply With Quote
Old 07-11-2008, 06:21 PM   #66
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Default

Wirelessly posted (BB 11020)

A BES server upgrade is necessary. BES 4.1.6 (or a hacked version of 4.1.5) is required for html on BES mail. My company just upgraded to 4.1.5 so I'm waiting for html on my BES mail, too.
Offline   Reply With Quote
Old 07-11-2008, 11:16 PM   #67
haephaestus
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: New York
Model: 8330
PIN: head, Zippy
Carrier: Verizon
Posts: 61
Default

My apologies if this is off-topic to this thread. How does OS 4.5/BIS 2.5 HTML mail viewing compare to Empower Pro? I'm still on 4.2.2 so haven't had a chance with RIM's HTML viewing solution. Does it download all images to device memory or can it be set to cache to media card like Empower does? Anyone notice any significant memory impact?

Thanks for any input!
-h
Offline   Reply With Quote
Old 07-12-2008, 07:05 AM   #68
timsti
New Member
 
Join Date: Oct 2007
Location: ft benning, ga
Model: 8100
Carrier: t mobile
Posts: 5
Default

This is some great info! I've been getting so annoyed with the upgraded OS and no html email support. Just got mine working. Great post!
Offline   Reply With Quote
Old 07-12-2008, 03:25 PM   #69
thechrismoody
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Default

thanks for the tips
Offline   Reply With Quote
Old 07-14-2008, 08:59 AM   #70
cricket31
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Etisalat
Posts: 9
Default

I have upgrade my 8800 to 4.5 but I am not seeing the option to enable HMTL under Email settings. Any idea why would it be?

Thanks
Offline   Reply With Quote
Old 07-14-2008, 09:02 AM   #71
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

Quote:
Originally Posted by cricket31 View Post
I have upgrade my 8800 to 4.5 but I am not seeing the option to enable HMTL under Email settings. Any idea why would it be?

Thanks
Cricket, since you didn't state that you have done so, did you follow Steps B, C, and D listed in the first post above?

You need to.
Offline   Reply With Quote
Old 07-14-2008, 12:54 PM   #72
cricket31
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Etisalat
Posts: 9
Default

Sorry J. I have done step A, in B I used BES and resend the service book but in C I could not find the option to enable HTML.

Thanks
Offline   Reply With Quote
Old 07-14-2008, 01:03 PM   #73
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

If you note in Step B,
Quote:
B) Enable BIS 2.5 - From your BlackBerry, or PC, go to your carrier BIS site and resend your Service Books.
This is for the BIS process only.

I don't recall the BES versions which allow HTML, it is documented here in the forums though. Check the BES section.
Offline   Reply With Quote
Old 07-14-2008, 01:05 PM   #74
hdawg
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Default

Quote:
Originally Posted by JSanders View Post
I don't recall the BES versions which allow HTML, it is documented here in the forums though. Check the BES section.
Officially BES 4.1 SP6 will support HTML email.

unofficially, Jibi has posted a way to do this with 4.1 SP5
Offline   Reply With Quote
Old 07-14-2008, 01:07 PM   #75
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

See, even a baboon can do it.

But cricket, ya gotta read those directions!
Offline   Reply With Quote
Old 07-14-2008, 01:16 PM   #76
cricket31
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Etisalat
Posts: 9
Post

Thanks hdawg and J. very funny!!
Offline   Reply With Quote
Old 07-14-2008, 01:28 PM   #77
cricket31
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Etisalat
Posts: 9
Default

Ok J. here's curve ball for you. After I did the upgrade to 4.5 I am able to send and receive emails and also able to make calls. I got the IT policy pushed to my 8800 to enable WLM but since I got this policy I cannot make or receive calls. I have done soft reset but still no luck. Am I missing something here?

Thanks.
Offline   Reply With Quote
Old 07-15-2008, 12:33 AM   #78
lregnier
New Member
 
Join Date: Jul 2008
Location: Illinois
Model: 8310
OS: 4.5.0.52
PIN: N/A
Carrier: AT&T
Posts: 1
Default

First of all a huge THANK YOU for the info. Fantastic!

A little background: I'm running my own BES server (4.1.5.24) over Exchange 2007

Followed the instructions, completed the BES hack and all is well with embedded graphics but still having problems with the 'get images' part. Much like has been previously described here; all arrows, no pictures. As luck would have it I got an email with one of those 'view this email on the web' links so I decided to follow it only to be blocked. Further investigation led me to discover it was my SonicWALL doing the blocking. Light goes on, I logon to the BES server, authenticate through the firewall and I'm getting my pictures on the BB.

Now I know the obvious solution is to let the BES server surf, but I would really prefer to get the images straight off of the web purely for the speed advantage. Is it possible to point the email out to the web for images vs. the BES server?
Offline   Reply With Quote
Old 07-15-2008, 01:31 PM   #79
Tsukimi
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: O2
Posts: 11
Default

This thread really helped me thanks!
Offline   Reply With Quote
Old 07-15-2008, 01:32 PM   #80
Tsukimi
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: O2
Posts: 11
Default

Oops double post!
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Drexan AMIGA-1 DREX0079 High Profile Power / Tee / Splice Kit With Core Sealer
$149.95
Drexan AMIGA-1 DREX0079 High Profile Power / Tee / Splice Kit With Core Sealer pictureCOMMODORE AMIGA/MOS8520A-1  IC chip 
$20.0
COMMODORE AMIGA/MOS8520A-1  IC chip  pictureCommodore Amiga MOS 8520R2 Complex Interface Adapter 
$20.0
Commodore Amiga MOS 8520R2 Complex Interface Adapter  pictureSoftware guide book manual Amiga Programmer C Language A2000 A500 computer disk
$115.0
Software guide book manual Amiga Programmer C Language A2000 A500 computer disk pictureRADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$185.0
RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.