BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 01-17-2006, 09:39 AM   #381
joemcvicker
New Member
 
Join Date: Jul 2005
Model: 7250
Posts: 2
Exclamation Didn't Like EVDO 7250 Upgrade

Please Login to Remove!

For what it is worth, I have DOWNgraded back to version 4.0 of the 7250 firmware. The reasons are:

1. Shorter battery life, especially in roaming areas
2. Less reliable bluetooth support (phone crashed a few times trying to answer calls via UConnect).
3. Problem w/ Task dates when syncing. The complete date wound up being a whacky 3096 year.
4. Trouble placing calls in roaming areas.

I'm sure some of this was solvable if I worked at it, but my 4.0 firmware is pretty reliable and I don't tether my 7250 (have a EVDO cell card for my laptop), so the EVDO speed wasn't worth much to me.

Keep up the great work in this forum! I'm glad to have the resource for playing w/ my Blackberry.
Offline  
Old 01-17-2006, 10:29 AM   #382
semmel
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon
Posts: 21
Default

I am sure others might have this, too, and I wonder if there's a solution.
Out of the blue and at seemingly random times my phone will show Data Connection Refused. I know I can fix it by dialing ##000000 and entering the SIP password vzw, but that requires a reboot which takes quite some time.
Does anyone know of a way to stop this from happening or a faster way to fix it?
Thanks!
Offline  
Old 01-17-2006, 10:38 AM   #383
tomryan
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Default

Quote:
Originally Posted by semmel
I am sure others might have this, too, and I wonder if there's a solution.
Out of the blue and at seemingly random times my phone will show Data Connection Refused. I know I can fix it by dialing ##000000 and entering the SIP password vzw, but that requires a reboot which takes quite some time.
Does anyone know of a way to stop this from happening or a faster way to fix it?
Thanks!
I just turn the radio off, wait for it to fully shut down, and then reenable it. Works every time.

I really experienced the battery issues for the first time yesterday though, I went skiing, and the constant signal issues caused a dead battery (from fully charged) in less than 6 hours!!!

I guess its time to get the extended battery.
Offline  
Old 01-17-2006, 11:00 AM   #384
esemay
New Member
 
Join Date: Feb 2005
Model: 8100
Carrier: Cingular
Posts: 9
Default Finally

After trying for weeks and getting the same "only for business customers" was finally able to get someone on the phone who enabled tethering for me. All I can say is wonderful. I installed the new software on the first day it came out months ago with no problems and now that the service is active I am a happy camper. Used it Friday here in NY and all weekend in DC.

Thanks for all the details on how to get this setup.

Shawn
Offline  
Old 01-17-2006, 02:06 PM   #385
semmel
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon
Posts: 21
Default

Quote:
Originally Posted by tomryan
I just turn the radio off, wait for it to fully shut down, and then reenable it. Works every time.

I really experienced the battery issues for the first time yesterday though, I went skiing, and the constant signal issues caused a dead battery (from fully charged) in less than 6 hours!!!
Thanks, I'll try that next time it happens.

And I have had battery problems, too, when leaving the berry in my locker. But I have had that with my personal cell phone, too. I'd say if you know you won't have reception, turn the radio off to save battery.
Offline  
Old 01-18-2006, 01:24 PM   #386
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

KonTiki, I am from NJ too...and i just picked up a 7250. I called to have the broadband access added today, they did it, pushed the browser to me, all is well surfing is fast... but the EV doesnt show up. Mind you I didnt do the 4.0.2 upgrade, cause the reps told me the phone was a go for evdo... i just go this yesterday.
Offline  
Old 01-18-2006, 01:28 PM   #387
semmel
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon
Posts: 21
Default

Quote:
Originally Posted by tomryan
I just turn the radio off, wait for it to fully shut down, and then reenable it. Works every time.
I tried it, and it didn't work

So I still have to re-enter my SIP password and reset the berry to get back.

Does anyone know what this error actually means or where it comes from?

Weird thing is that it happens randomly. I am beginning to suspect that it happens right after the berry loses connection and tries to re-connect. One of the first times I got it was after in the morning after I had turned off wireless over night and turned it back on, the other after it had been in a locker for a few hours without connection. But this morning (again after disabling wireless) it did NOT do it, but last night just after I received an SMS...
Seems very random.

Is there actually any support (I mean _capable_ support!) for the new software, or do we have to wait until it releases as an official version for everyone?
Offline  
Old 01-18-2006, 01:31 PM   #388
semmel
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon
Posts: 21
Default

Quote:
Originally Posted by puma008
but the EV doesnt show up. Mind you I didnt do the 4.0.2 upgrade, cause the reps told me the phone was a go for evdo...
Sounds weird - I doubt it comes with EVDO. I would always seriously doubt most things that sales reps tell you - they don't get enough info...
Offline  
Old 01-18-2006, 01:35 PM   #389
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

Well right now the web is working its fast, do I risk loading the new software?
Some background info, I initially loaded the "BlackBerry_Desktop_Software_v4[1].0_SP1EN.exe" onto my desktop, tried connecting the to bb, it said nothing found or something. No big, I then download and load the 4.0.2 upgrade (114mb) "41013dt-MultiLang.exe" and install it, I then launch desktop manager and go to about it reads: 4.1.0.10, i am not sure it upgraded anything.. am I doing something wrong?
Offline  
Old 01-18-2006, 01:48 PM   #390
tomryan
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Default

Quote:
Originally Posted by puma008
Well right now the web is working its fast, do I risk loading the new software?
Some background info, I initially loaded the "BlackBerry_Desktop_Software_v4[1].0_SP1EN.exe" onto my desktop, tried connecting the to bb, it said nothing found or something. No big, I then download and load the 4.0.2 upgrade (114mb) "41013dt-MultiLang.exe" and install it, I then launch desktop manager and go to about it reads: 4.1.0.10, i am not sure it upgraded anything.. am I doing something wrong?
Without 4.0.2 you are not getting EVDO access..
Offline  
Old 01-18-2006, 02:00 PM   #391
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

Tomryan, Ok, so since i ran the 114mb download and installed it, what do i do from there? provision the BB and thats it?
Offline  
Old 01-18-2006, 02:33 PM   #392
tomryan
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Default

Quote:
Originally Posted by puma008
Tomryan, Ok, so since i ran the 114mb download and installed it, what do i do from there? provision the BB and thats it?
follow the directions linked to at the top of the thread.. but yes, reregister to get the new prls (*22899) and maybe the hrts.. (though I didn't need to do this)

again, read the directions
Offline  
Old 01-18-2006, 03:41 PM   #393
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

Tomryan, i am following the instructions, the problem is when I connect my bb to the pc, run the desktop manager, and then click on application loader, it says there is no system software was found for your device. There is no option or anything to install anything let alone a new OS version. any ideas?
Offline  
Old 01-18-2006, 04:30 PM   #394
tomryan
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 152
Default

Quote:
Originally Posted by puma008
Tomryan, i am following the instructions, the problem is when I connect my bb to the pc, run the desktop manager, and then click on application loader, it says there is no system software was found for your device. There is no option or anything to install anything let alone a new OS version. any ideas?
did you download and install the os update from verizon's website as referenced in the directions?
Offline  
Old 01-18-2006, 04:35 PM   #395
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

Yup got it, i uninstalled everything and started over. installin the 4.0.2 now. thanks for your help man.
Offline  
Old 01-18-2006, 05:21 PM   #396
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

DONE! It worked! Thanks for all your help!
Offline  
Old 01-19-2006, 12:10 AM   #397
spldr
New Member
 
Join Date: Jul 2005
Model: 7250
Posts: 4
Default

Interesting..

I never got rid of my DCR. This week has been busy and frankly, I haven't had time to deal with it.

Today, my cell rings and it's Verizon on the other end, inquiring about recent account changes, and apologizing, but they should never have added the broadband access as my 7250 isn't EVDO capable. This is odd...THEY initiating a call to me.

"Oh?, it says it is on my bill. Directly under "equipment" it shows my blackbery and is titled "7250 EVDO". That is also what I was told when I bought it.. you are telling me it isn't?"
"Oh, can you hold please?" They go away..

They transfer me to data support after a 5 min hold. To make a long story short, I played ignorant, told them I didn't understand why I was told it was when I bought it and they have it noted on my account it is. Finally got the guy to admit it was, but the system did not support it yet and he didn't know when it would.

I told them nothing of thier website having the OS or my upgrading to it. I just told them I have gotten a DCR since I was switched on. He jumped thru the hoops and after he went thru everything on his list, he told me to go into a store. (I knew I was going to roll back, so I just told him I would and left it at that)

One guy on sunday told me two weeks, this guy doesn't know and TWO reps switched my Broadband on.. I haven't a clue if THEY have a clue, but..

THEY called me, so I am not sure if something is up there.. maybe they are trying to reel in the "Mistakenly" switched on accounts.

I rolled back to the 4.0 OS and have my data connection back..all is as it was.

I'll try again later.
Offline  
Old 01-19-2006, 11:10 AM   #398
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

Screw that, I see it on the website as being offered, and also I called in about 5 or 6 times yesterday to the data guys until I knew what I was talking about. EVDO still working on my BB. This is great.
Offline  
Old 01-19-2006, 04:33 PM   #399
puma008
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8703e
Carrier: verizon
Posts: 65
Default

One thing I did notice after the upgrade is that it takes forever and a damn day to charge the battery. Anyone else?
Offline  
Old 01-20-2006, 08:14 PM   #400
LeoG
New Member
 
Join Date: Nov 2005
Location: Missouri
Model: 8130
PIN: emartin
Carrier: Verizon
Posts: 14
Default

Quote:
Originally Posted by puma008
One thing I did notice after the upgrade is that it takes forever and a damn day to charge the battery. Anyone else?
Yes. Takes forever to show a charge and battery doesn't last as long as it did prior to the upgrade.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

BlackBerry ACC-38873-201 (ACC-38873-201)
$16.79
BlackBerry ACC-38873-201 (ACC-38873-201) pictureICSH044A ICSTATION Blackberry Trackball breakout board 2.5V~5.25V
$6.57
ICSH044A ICSTATION Blackberry Trackball breakout board 2.5V~5.25V pictureUSB 2 PORT CAR CHARGER ADAPTOR WHITE BLACKBERRY CELL PHONE BULLET GREAT POPULAR
$1500.99
USB 2 PORT CAR CHARGER ADAPTOR WHITE BLACKBERRY CELL PHONE BULLET GREAT POPULAR pictureElectronics: Wire, clips, battery holders, EPIC board, Blackberry Parts
$5.0
Electronics: Wire, clips, battery holders, EPIC board, Blackberry Parts pictureZep Meter Mist Blackberry Vanilla, Mango Spa Air Freshener 6.5 Oz Lot Of 3 cans
$24.99
Zep Meter Mist Blackberry Vanilla, Mango Spa  Air Freshener 6.5 Oz Lot Of 3 cans picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.