BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 05-02-2007, 05:22 AM   #1
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Lightbulb 4.2 broke my BIS Setup...

Please Login to Remove!

Hi All,

I installed the 4.2 software for my 8700g, only to find that the perfectly functional 'work-email-via-gmail' system that i'd set up (thanks to advice on this forum) is now broken.

Basically, any email I used to send from my Instant Email (T-Mobile) account shows that address, and not my work address as it used to...

Any thoughts or ideas?

Thanks,

Oli
Offline  
Old 05-02-2007, 06:31 AM   #2
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I would first delete the entire BIS setup, and det it again, fcollow the instructions and do it as you did before. Good luck.
Offline  
Old 05-02-2007, 06:38 AM   #3
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Tried that already, and it still doesn't work :( Thanks for the suggestion though!

Oli
Offline  
Old 05-02-2007, 07:54 AM   #4
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

So basically, your setup does work, except for the "reply from" address is NOW stated as being from your [email address] account? And you want it to show from your work account or from your gmail account?
Offline  
Old 05-02-2007, 02:37 PM   #5
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

JSanders, you've hit the nail on the head

Thanks for your persistance.

My setup for my [email address] account is as follows:

Email Account Name: EI Mail BB
Reply To: [email address]
Signature: xxx
Auto BCC: [blank]
Auto Forward: [All Messages]


Hope that's more helpful

Thanks again,

Oli
Offline  
Old 05-02-2007, 02:49 PM   #6
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

oli, look under Options > Advanced > Message Service. Highlight the one visible message service and press the ALT key. Do you show other message services there? Your BB will default from whichever message service you have highlighted here. Does that help?

I am thinking, though, if you have your work email "forwarded" to your @.tmo.blackberry.net address, you won't have your work email listed here...
Offline  
Old 05-02-2007, 02:57 PM   #7
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Ah!

I've set that up correctly previously. I've added my work email address to the BIS page, which allows me to send email from that address (but not receive it as our OWA is not set up correctly).

However, the BB seems to always reply automatically via service the message was recieved through, which is my @tmo.blackberry.net address, which is where the problem comes from.

Hope that makes sense, many thanks for your help.

Oli
Offline  
Old 05-02-2007, 03:02 PM   #8
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

Yes, that makes sense. Your BB will always reply auotmatically FROM the message service address from which the message received. That cannot be changed. However, IF you FORWARD that message, you can now scroll to the top of the email and select SEND USING. Then enter the desired recipients address...
Offline  
Old 05-02-2007, 03:07 PM   #9
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Thanks for that, but what puzzles me is why it was working before and now doesn't!

Oli
Offline  
Old 05-02-2007, 03:33 PM   #10
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

Well, either you need to setup your BIS properly and not used forwarding, or try this third-party software, BBReply.
http://www.blackberryforums.com/afte...es-thread.html
Offline  
Old 05-03-2007, 03:35 PM   #11
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Just as an update for this, there's a crazy rule on my server where internal mail goes to a different username than externally sent mail.

I'm very puzzled as to why this has stopped working, especially as it was working perfectly before.

I've pasted below the header of an email I sent just before this stopped working, any help would be very gratefully recieved:

Microsoft Mail Internet Headers Version 2.0
Received: from service8.mimecast.com ([212.2.3.136]) by server01.Enterprise.local with Microsoft SMTPSVC(6.0.3790.1830);
Fri, 27 Apr 2007 12:42:13 +0100
Received: from smtp01.bis.eu.blackberry.com (smtp01.bis.eu.blackberry.com [216.9.253.48])
by service8.mimecast.com;
Fri, 27 Apr 2007 12:42:13 +0100
Message-ID: <2023147474-1177674130-cardhu_blackberry.rim.net-8692256-@bxe008-cell00.bisx.produk.on.blackberry>
Reply-To: [email address]
References: <941950532-1177492055-cardhu_blackberry.rim.net-1111557458-@bxe035-cell00.bisx.produk.on.blackberry> <BFFB4AD7B6FE6542A5FC945F470EEEE5022B16C0@EVS.uk.c ommonpurpose.org.uk>
In-Reply-To: <BFFB4AD7B6FE6542A5FC945F470EEEE5022B16C0@EVS.uk.c ommonpurpose.org.uk>
To: "Simon Delf" <Simon.Delf@commonpurpose.org.uk>
Subject: Re: Message
From: "=?UTF-8?B?T2xpIFdhdHRz?=" <oli@enterpriseinsight.co.uk>
Date: Fri, 27 Apr 2007 11:42:35 +0000
MIME-Version: 1.0
X-MC-Unique: 107042712421301101
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: base64
Return-Path: [email address]
X-OriginalArrivalTime: 27 Apr 2007 11:42:13.0362 (UTC) FILETIME=[190BD520:01C788C1]
Offline  
Old 05-03-2007, 11:05 PM   #12
Berry One
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Default

Quote:
Originally Posted by oli.watts View Post
Basically, any email I used to send from my Instant Email (T-Mobile) account shows that address, and not my work address as it used to...

Any thoughts or ideas?
Yes.

Your example email address is dot-uk. Your profile says you are using T-Mobile.

Most likely, you are on T-Mobile UK.

Last weekend, T-Mobile UK upgraded to BIS 2.3. 'Reply-to:' and 'From:' functionality has changed in BIS 2.3.

Your upgrade of device to 4.2 coinsidentally happened at the time of T-Mobile UK upgrade to BIS 2.3 and has nothing to do with your problem.

Call T-Mobile UK and complain to them. More calls they get- more interested they will be to talk to RIM.
Offline  
Old 05-04-2007, 08:04 AM   #13
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/123)

Is there any way that the software on the device itself could be a problem?...

Many thanks for everyone's help
Offline  
Old 05-04-2007, 12:53 PM   #14
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Thanks BerryOne!

Does anyone have any experience in accomplishing this with BIS 2.3?...

Oli
Offline  
Old 05-04-2007, 04:36 PM   #15
maxsquared
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: London, UK
Model: 8310
Carrier: T-mobile UK
Posts: 80
Default

Hi I am on O2UK with BIS, I am having the same problem.
Offline  
Old 05-04-2007, 05:27 PM   #16
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Just had a very long call with T-Mob UK Blackberry Support.

They removed this function due to 'spam problems'... does anyone else have any suggestions?

Oli
Offline  
Old 05-04-2007, 10:30 PM   #17
maxsquared
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: London, UK
Model: 8310
Carrier: T-mobile UK
Posts: 80
Default

Me too kinda stuck, I really need this function on O2 UK as well... damn have to think of a way.
Offline  
Old 05-05-2007, 01:13 PM   #18
Berry One
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Default

As of today, it works for me again.
Offline  
Old 05-05-2007, 07:39 PM   #19
maxsquared
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: London, UK
Model: 8310
Carrier: T-mobile UK
Posts: 80
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/125)

For some reason, it works for O2UK too.
Offline  
Old 05-05-2007, 11:05 PM   #20
oli.watts
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8700g
Carrier: t-mobile
Posts: 18
Default

Berry One, are you on O2 too? For those of you on O2, can you let me know if there's any option in BIS that you had to change?...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Mano Amiga Con Bono De Lupa 60-40 Plomo Plomo Estano Soldador Nucleo
$25.99
Mano Amiga Con Bono De Lupa 60-40 Plomo Plomo Estano Soldador Nucleo picture10x New 64 Pin Machined DIP Socket for Motorola 68000 Apple, Amiga, Atari
$35.0
10x New 64 Pin Machined DIP Socket for Motorola 68000 Apple, Amiga, Atari picture5x New 64 Pin Machined DIP Socket for Motorola 68000 Apple, Amiga, Atari
$22.0
5x New 64 Pin Machined DIP Socket for Motorola 68000 Apple, Amiga, Atari picture5x New 64 Pin Machined DIP Socket for Motorola 68000 Apple, Amiga, Atari, In USA
$18.0
5x New 64 Pin Machined DIP Socket for Motorola 68000 Apple, Amiga, Atari, In USA pictureS-Video To HDMI AV Up Scaler 720P 1080P HD Video Audio Converter Amiga CD32
$34.95
S-Video To HDMI AV Up Scaler 720P 1080P HD Video Audio Converter Amiga CD32  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.