BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 01-13-2009, 02:11 PM   #1
arehm
New Member
 
Join Date: Mar 2006
Model: 8830
Carrier: Sprint
Posts: 2
Default Signature Problem

Please Login to Remove!

On BES, I can change my Sig either on the device or on the Desktop Manager. Either way I do it I end up getting line 3 tagging along on line 2 when I send emails.

instead of this:
name
title
other crap
more crap

i get this:
name
title other crap
more crap


Ideas?
Offline  
Old 01-13-2009, 02:44 PM   #2
ndub33
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,600
Default

Welcome to the forums!

I believe that three lines is the limit on the signature.
Is any of the crap expendible?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-13-2009, 02:48 PM   #3
arehm
New Member
 
Join Date: Mar 2006
Model: 8830
Carrier: Sprint
Posts: 2
Default

Nope, I actually get 6 out of 7 lines (don't ask). Just trying to get that 7th. Thanks though.
Offline  
Old 01-13-2009, 06:12 PM   #4
kjjb0204
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Default

I have my sig set in outlook and attaches perfectly every time. I never use the sig option on the bb.
Offline  
Old 02-20-2009, 06:10 PM   #5
Tubby
Knows Where the Search Button Is
 
Tubby's Avatar
 
Join Date: Feb 2007
Location: Toronto
Model: 9700
OS: 6.0.0.534
Carrier: Bell Mobility
Posts: 23
Question

I am having the exact same problem.
My Outlook signature works fine for sending emails from Outlook and viewing on either Outlook or my Blackberry.
But my Blackberry signature has this same problem as poster even though the text is identicle. So, my Blackberry signature works fine when viewed on my Blackberry but screwed up when viewed on anyone else's Outlook.

I've experienced this problem for about a year now on my 8830 W.E. despite the many O/S updates I've installed.

I am convinced this is a glitch that Blackberry needs to fix. I haven't found a solution on these forums or crackberry forums.

For a better explanation of the problem or to prove it on your own device see the example below:

1. This is exactly how I WANT my Blackberry signature to look:
(when receiver views it on Blackberry or Outlook)

First line text
Second line text with 42 characters within
Third line text

2. This is exactly how my Blackberry signature ACTUALLY LOOKS:
(when receiver views it in Outlook)

First line text
Second line text with 42 characters within Third line text

3. Strangely, this is exactly how my Blackberry signature looks when I add a period to the end of the 2nd line:

First line text
Second line text with 42 characters within.
Third line text

4. Interestingly, this is exactly how my Blackberry signature looks when I reduce the characters of the 2nd line from 42 to 35:

First line text
Second line text with 35 characters
Third line text


But why won't #1 appear properly? It is baffling.
As you can see, it has drove me insane ... anyone?
__________________
Bold 9700 ----- BES ----- Bell Mobility
Offline  
Old 02-27-2009, 12:21 AM   #6
Tubby
Knows Where the Search Button Is
 
Tubby's Avatar
 
Join Date: Feb 2007
Location: Toronto
Model: 9700
OS: 6.0.0.534
Carrier: Bell Mobility
Posts: 23
Question Signature glitch

Does anyone have the answer to this?
Can anyone verify that this is indeed a bug that needs to be fixed?
__________________
Bold 9700 ----- BES ----- Bell Mobility
Offline  
Old 03-09-2009, 06:30 PM   #7
Tubby
Knows Where the Search Button Is
 
Tubby's Avatar
 
Join Date: Feb 2007
Location: Toronto
Model: 9700
OS: 6.0.0.534
Carrier: Bell Mobility
Posts: 23
Question

Anyone?
__________________
Bold 9700 ----- BES ----- Bell Mobility
Offline  
Old 03-12-2009, 01:53 PM   #8
larryw
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 9530
PIN: N/A
Carrier: VZ
Posts: 16
Default

Same problem here for ~ 6 months. The gang at RIM's support forum haven't been able to figure it out. First appeared with my 8830 running 4.2, but interestingly enough, it remained when I gave the Storm a short spin (not for me, thank you). So, I don't think its a device problem, but a BIS problem.

The next phase of this bug is all return characters are stripped from emails sent from the BB; say buh-bye to paragraphs.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

QTY-1 D3622 Intel 2048-bit PROM 24-PIN CERDIP VINTAGE 1976 Apple 1 NOS LAST ONES
$24.95
QTY-1 D3622 Intel 2048-bit PROM 24-PIN CERDIP VINTAGE 1976 Apple 1 NOS LAST ONES pictureFiltered Power Supply Model ABS138F 120VAC 60Hz 72W 13.8DC 4A Apple Blossom Vtg
$17.66
Filtered Power Supply Model ABS138F 120VAC 60Hz 72W 13.8DC 4A Apple Blossom Vtg pictureVintage Apple Tree Wood Display Rack for Ornaments Key Rings Jewelry or Whatever
$9.95
Vintage Apple Tree Wood Display Rack for Ornaments Key Rings Jewelry or Whatever pictureVINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A
$65.0
VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A   pictureCotton Washable Reusable Face Mask Apples Vintage Look B Food & Beverage Fruit
$16.99
Cotton Washable Reusable Face Mask Apples Vintage Look B Food & Beverage Fruit picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.