BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 12-07-2005, 05:10 PM   #1
christinah
New Member
 
Join Date: Dec 2005
Location: Sydney
Model: 7290
Carrier: Optus
Posts: 2
Default Desktop Manager Crash During Calendar Sync with Lotus Notes

Please Login to Remove!

Hi there everyone

I am new to this forum and this is my first post. I have searched through the other posts but can't quite find a problem like mine.

I have a 7290 and am using Desktop Manager 4.0.0.30. I am using Lotus Notes 6.0

I am trying to synchronise my PIM calendar information. It used to work fine and I do not believe I have changed any settings.

Now - it seems to start the process as the Intellisynch window comes up and it starts reading the records. I reads from the 'first system' then the 'second system' then the whole desktop manager just closes down. No error message or anything, yet the screen of the blackberry still shows
'Connected to Desktop' yet syncronisation has stopped.

I rebooted both the blacberry and my PC. I made sure my Lotus Notes was in island mode. I re-installed the desktop manager software just in case but this did not fix the problem.

Once suggestion given to me was to make sure my Lotus Notes is replicating from my main server, not the backup server. I found out it was replicating to the backup server but I removed that local copy and re-replicated to the main server. It still does not fix the problem.

Please note also that when I read the log, though the date range is 'Appointment Range: From 8/12/2005 To 31/12/2079' (as I have set it up to only copy future appointments) many of the 'inputs from the
second system' are calendar events scheduled for PRIOR TO 8/12/05.

Please help me Any ideas would be greatly appreciated.

Thanks - Christinah

Last edited by christinah; 12-12-2005 at 07:04 PM.. Reason: update heading
Offline  
Old 12-13-2005, 09:26 PM   #2
christinah
New Member
 
Join Date: Dec 2005
Location: Sydney
Model: 7290
Carrier: Optus
Posts: 2
Default Found problem

Hi

Well I'm not sure if anyone on this forum has ever had a similar problem to me as no-one responded at all to my posted problem. After a lot of work, I have discovered the resolution and thought I would post the answer here anyway just in case someone encounters something similar.

I enabled advanced logging as per
http://www.blackberry.com/knowledgec...25974&vernum=0

Reading through ptTrace.log, the last lines in the log were :

Tue Dec 13 15:42:20 2005: Error 1.0 at
D:\Mav1039513.82_17\core\xlator_libs\ilxtrans\CILF IELD.CPP line 208
Tue Dec 13 15:42:20 2005: Error Description.1.0 at
D:\Mav1039513.82_17\core\xlator_libs\ilxtrans\CILR EC.CPP line 324

This made no sense and googling this error message only found one hit which
only had a 'work around', not a fix.

I then scrolled through tif.log and found the very last entry in there
relating to a particular calendar entry in Lotus Notes. I deleted that
entry, re-synched and it worked fine! Yay. I guess that was a rogue entry
or something.

Seems crazy and very user unfriendly that I need to scroll through advanced
logs etc in order to diagnose this type of problem. Surely an error message
'Bad entry in Lotus Notes' or something to that effect would have at least
got me started on the right track

Thanks - Christinah
Offline  
Old 07-25-2006, 09:05 AM   #3
DAMAN321
New Member
 
Join Date: Dec 2005
Location: Louisville, KY
Model: 9500
Carrier: Verizon
Posts: 8
Default

I'm having similar problems in Outlook....I haven't had any luck with my logs though....
Offline  
Old 07-25-2006, 09:12 AM   #4
DAMAN321
New Member
 
Join Date: Dec 2005
Location: Louisville, KY
Model: 9500
Carrier: Verizon
Posts: 8
Default

I completely take that back, after reading your post I looked at my tif.log file again and saw the same thing; a reference to a calendar entry.

After deleting it, all is well. Thanks!
Offline  
Old 08-09-2006, 12:29 PM   #5
headtailgrep
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Default

Upgrade to the latest versioN:

https://www.blackberry.com/Downloads...93E4F3BB068C22
Offline  
Old 10-26-2006, 06:49 PM   #6
jitubats
New Member
 
Join Date: Sep 2006
Model: 8703e
Carrier: Verizon
Posts: 3
Default

Upgrade works just fine ..
All problems dissapeared
Offline  
Old 10-26-2006, 09:00 PM   #7
infernox
CrackBerry Addict
 
infernox's Avatar
 
Join Date: May 2006
Location: Southern CA
Model: 9000
Carrier: at&t
Posts: 640
Default

I have a similar problem with my address book. When it get to synching it, Desktop Mgr just closes up and disapppears. Followed the instructions and no luck. Any other suggestions?
__________________
Bold 9700 / v5.0.0.296 / at&t
Offline  
Old 10-28-2006, 06:07 PM   #8
jitubats
New Member
 
Join Date: Sep 2006
Model: 8703e
Carrier: Verizon
Posts: 3
Default

did you try looking at the logs, i got some hints in which entry was givingn problems. But the update was the one which got me through the entire thing without the glitch.
--
Jitesh
Offline  
Old 11-30-2006, 10:22 AM   #9
workcrack
New Member
 
Join Date: Nov 2006
Location: Abu Dhabi
Model: 8310
OS: v4.5.0.11
Carrier: AT&T
Posts: 6
Unhappy Me too

I have had the same issue running Desktop Manager synchronizing with my address book in Lotus Notes. I tried the workaround, but the logs don't identify the specific record. I tried deleting a record close to the last one processed and that allowed the synchronization process to proceed a little further. However, it still terminated abnormally. I deleted one more record and it still terminated abnormally. I don't want to delete anymore because it seems to be systemic to something else.

I will try and upgrade to the latest desktop manager. Hopefully Cingular interfaces ok?
__________________
Later,
workcrack
Offline  
Old 04-06-2007, 07:44 AM   #10
ravenspeake
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: West Michigan
Model: 7520
Carrier: nextel sprint
Posts: 21
Default

I solved my issue recently (I think).

First- I do not use BES- so I sync with a cable daily

I was having issues every so often with the calendar! My Journal/Memo and Contacts in Lotus Notes sync just fine. But Calendar would lock up. It would read FROM the handheld, then when reading from LotusNotes it would get to, for example, "22 Entries of 22" and just stop!

So I have taken to doing TWO syncs (a practice I will continue). First I go into "configure PIM" and choose ONLY the Journal and Contacts to sync, click Okay then CHECK the "synchronize PIM" box, then click on "synchronize now"

Once the Journal and Contacts are synced, I go back to "configure" and uncheck the Journal and Contacts and check the Calendar, exit and then sync the calendar.

In the past week the calendar still locked up this way but at least my Contacts and Journal were not disrupted. But today I clicked on "Reset Configuration" which clears the synchronize PIM options (in which the BB overwrites computer, vice versa, etc).

Then I went back to the configuration and corrected my sync for Contacts and Journal so they would sync and not have one overwrite the other- then synced and as in the past- no issues.

I then did the Calendar sync separately as before after first going to configuration and ALSO ensuring the BB or the computer would sync and not have one overwrite the other- then synced.... and it WORKED with no lock up!

Resetting seemed to clear any errors in syncing. I've seen other threads that note issues with corrupted files in Lotus etc..but that did not seem to be a problem here

Hope it helps
__________________
[email address]
PIN 4019954A
Offline  
Old 04-20-2007, 01:13 PM   #11
rja211077
New Member
 
Join Date: Apr 2007
Location: Aberdeen, UK
Model: 8100
PIN: N/A
Carrier: O2 UK
Posts: 2
Default

Great post. Saved me tearing my hair out. I have also found that resetting the synch config works. I was synching with Outlook and, same as your issue with Lotus Notes, it was crashing when reading from the Calendar. I could not interpret the log files to find a corrupt item, I deleted all calendar items with attachments, I upgraded to latest version of Desktop Manager... still no luck, but resetting the config seems to have worked.

Agree with posts that this is a very un-user friendly problem that should be fixed as a priority. Are you reading RIM?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Tektronix TM5003 Mainframe
$75.89
Tektronix TM5003 Mainframe  pictureTektronix TM 5003 Main Frame +Tektronix AM503B Corrente Sonda Ampplificatore Spi
$450.0
Tektronix TM 5003 Main Frame +Tektronix AM503B Corrente Sonda Ampplificatore Spi pictureKeysight Used N6705C DC Power Analyzer Mainframe - no modules included
$7714.2
Keysight Used N6705C DC Power Analyzer Mainframe - no modules included pictureKeysight Used 86100D Infiniium DCA-X Oscilloscope Mainframe - 092,ETR,GPI,PTB
$31178.7
Keysight Used 86100D Infiniium DCA-X Oscilloscope Mainframe - 092,ETR,GPI,PTB pictureMOTOROLA 0183028X01 CENTRACOM CHASSIS MAINFRAME 115V
$541.49
MOTOROLA 0183028X01 CENTRACOM CHASSIS MAINFRAME 115V picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.