BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 10-18-2008, 03:55 AM   #1
W@R!O
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 9
Default unable to sign into windows live messenger

Please Login to Remove!

i have a 8320 and i am unable to sign into windows live messenger. i keep getting the error "The server is busy, Please try again later" this has been happening for almost 1 week now. but other people can use their account and sign into my phone but i am unable to use my hotmail account and sign onto my phone as well as other people blackberries as well. but i can sign into my computer just fine.

please help any information would help me at this time because i am clueless to this problem
Offline  
Old 10-18-2008, 07:02 AM   #2
zerog46
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,776
Default

Wirelessly posted (BB 8330)

Have you tried changing your password.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 10-18-2008, 08:05 AM   #3
li2327
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Default

Wirelessly posted (7130e)

You might also want to try deleting the app and reinstalling it. That may do the trick.
__________________
Facebook: [email address]
Offline  
Old 10-18-2008, 03:12 PM   #4
choi4096
Thumbs Must Hurt
 
choi4096's Avatar
 
Join Date: Dec 2006
Location: Philippines
Model: 9000
OS: 4.6
Carrier: Globe Telecom
Posts: 51
Default

Quote:
Originally Posted by W@R!O View Post
i have a 8320 and i am unable to sign into windows live messenger. i keep getting the error "The server is busy, Please try again later" this has been happening for almost 1 week now. but other people can use their account and sign into my phone but i am unable to use my hotmail account and sign onto my phone as well as other people blackberries as well. but i can sign into my computer just fine.

please help any information would help me at this time because i am clueless to this problem
Logon to your WML onto your computer (or any PC), change your password and don't use special characters. See if that works. It did when I had the same problem with my YM. Lemme know if this worked the same with you.
__________________
BlackBerry WiFi is the best thing that ever happened to BB users!
Offline  
Old 10-18-2008, 06:49 PM   #5
W@R!O
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 9
Default

well i tried changing the password...that did not work....i already tried reinstalling it and that did not work either......im really running out of ideas
Offline  
Old 10-18-2008, 07:18 PM   #6
omkhar
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Model: 9800
OS: 6.x
PIN: 0xDEADBEEF
Carrier: Bell Mobility
Posts: 412
Default

Quote:
Originally Posted by W@R!O View Post
well i tried changing the password...that did not work....i already tried reinstalling it and that did not work either......im really running out of ideas
what is the url you're installing it from?
Offline  
Old 10-18-2008, 09:13 PM   #7
W@R!O
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 9
Default

i downloaded it from blackberry website

blackberry.com/devicesoftware/entry.do?code=wlm20?
Offline  
Old 10-19-2008, 04:08 PM   #8
W@R!O
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digicel
Posts: 9
Default

any other suggestions ppl?
Offline  
Old 10-20-2008, 03:17 AM   #9
gregwlsn
New Member
 
Join Date: May 2006
Model: 8700
Carrier: ATT
Posts: 2
Default

I started having the same problem after upgrading to Live Messenger 2009 on my desktop. But only w/my hotmail account. My other IM acct ending in a custom domain always signs in w/o issue. Maybe live messenger 2009 modifies the profile somehow.
Offline  
Old 12-05-2008, 10:14 AM   #10
patrickhswu
New Member
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: telus
Posts: 3
Default

I got exactly same issue with my curve, and I been tried tru all what people said on those forums, still nothing works!!!



so anybody with idea? thanks.
Offline  
Old 12-06-2008, 10:43 PM   #11
jimispier
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Default

Wirelessly posted

Sometimes a hard or soft reboot will help the problem. Its incosistent though
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 12-12-2008, 05:35 PM   #12
rvgraham
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 2
Default

I'm pretty sure this has to do with having temporarily installed the 2009 beta on my desktop. It has a new feature that allows you to connect from more than one device simultaneously, which seems to break connectivity for Blackberries.

Even after uninstalling the beta and and reinstalling 8.5, I get Server Too Busy.

Is anyone getting this message all the time for whom Messenger used to work fine and who did *not* run the beta 2009 on their desktop?

Bob
Offline  
Old 12-13-2008, 11:45 AM   #13
penk
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Default

Quote:
Originally Posted by rvgraham View Post
Is anyone getting this message all the time for whom Messenger used to work fine and who did *not* run the beta 2009 on their desktop?
i don't use the desktop app at all.

immediately after upgrading to the .110 OS, when i went to log in on the 'berry - surprisingly it was already sign in. hours later, "could not connect to server", and haven't been back in since. the previous OS was finicky on its connection and world often take several attempts to sign in.


well crap. i just tried it and it signed in like *SNAP*!


the only thing that i did within hotmail following the OS upgrade (other than check mail) was to block four spammers that kept asking for adds.

i hope this helps, but i'm pretty sure it won't.
Offline  
Old 12-14-2008, 03:11 AM   #14
gregwlsn
New Member
 
Join Date: May 2006
Model: 8700
Carrier: ATT
Posts: 2
Default more wierdness

Mine works now...The MSN forum reported (not bby related) 2009 beta messenger issues with users that had blocked groups or groups containing blocked members. I deleted all of my groups and msn messenger for bby's worked like a charm ever since. (shrug)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

USB Programmer Chip EEPROM Universal SCM / 24/93 Series For USB1.1 Or USB2.0
$15.09
USB Programmer Chip EEPROM Universal SCM / 24/93 Series For USB1.1 Or USB2.0 pictureEZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE
$13.82
EZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE pictureEZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE
$13.82
EZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE pictureEZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE
$19.78
EZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE pictureEZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE
$26.36
EZP2019 High Speed USB SPI Programmer Support 24 25 93 EEPROM 25 Flash Bios FINE picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.