BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 03-17-2011, 05:05 PM   #1
hrmresident
New Member
 
hrmresident's Avatar
 
Join Date: Feb 2011
Location: Halifax, Nova Scotia
Model: 9670
OS: Windows 7
PIN: N/A
Carrier: Bell Mobility
Posts: 4
Default Links On Email

Please Login to Remove!

Hi. I have a small (I hope) problem with my new BB Style. When I click browser links from my Hotmail, it asks if I want to open the link, which it should, but after clicking "yes" it just sits there and won't open the link to go to the website.

I solved this once by pulling the battery and resetting. When I did that, I lost some of the ringtones I had downloaded from my laptop and had to download them again.

But not being able to go to websites from my email has happened again. As I'm new to the BB, is there something in the settings I can adjust that will prevent this from happening?

Thanks for your help.
Offline  
Old 03-18-2011, 09:06 PM   #2
aiharkness
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,081
Default Re: Links On Email

Unfortunately, pulling the battery (in fact, what is a hard reset) is probably the solution. If it didn't fix it, do it again and wait a good minute before you replace the battery. Also, the battery must be removed with the power on. If you have been turning it off first, don't.

I don't have an explanation for why you would have lost files. Are you sure the ringtone files actually disappeared? Or did the profile setting just change?
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-20-2011, 02:48 PM   #3
hrmresident
New Member
 
hrmresident's Avatar
 
Join Date: Feb 2011
Location: Halifax, Nova Scotia
Model: 9670
OS: Windows 7
PIN: N/A
Carrier: Bell Mobility
Posts: 4
Default Re: Links On Email

OK thanks. Did that and, like you said, I didn't power off before I did it. So far, so good. As for losing those ringtones....a stupid reason. My media card doesn't want to stay in as it should and it just needed to be pressed in hard and the data was there. I'm going to the dealer and see if this media card thing is a defect and perhaps getting a replacement unit.

Thanks for your help.....Rod
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads for: Links On Email
Thread Thread Starter Forum Replies Last Post
New Curve leaving messages on Gmail as unread christerwhitworth General BlackBerry Discussion 2 12-01-2009 02:27 AM
Email Not working properly b1991hw BlackBerry Network 4 05-03-2009 02:25 PM
AOL email problems on my VZW curve MrJayDeeOne General 8300 Series Discussion - Curve 2 02-22-2009 09:24 PM

NATIONAL SEMICONDUCTOR (NSC) VOLTAGE REGULATOR LM340T-12 5 PIECES
$4.5
NATIONAL SEMICONDUCTOR (NSC) VOLTAGE REGULATOR LM340T-12  5 PIECES pictureNational Semiconductor DM74154N IC Chip 24Pin - 4 pieces - Free US Shipping
$8.0
National Semiconductor DM74154N IC Chip 24Pin  - 4 pieces - Free US Shipping pictureNational Semiconductor Product Sample Kit LM3001 and LM3101
$6.25
National Semiconductor Product Sample Kit LM3001 and LM3101 pictureNice Shawmut A30QS600-4TI Semiconductor 600 Amp Fuse 300 Volt
$49.99
Nice Shawmut A30QS600-4TI Semiconductor 600 Amp Fuse 300 Volt pictureLot of 5: National Semiconductor LM108H ::
$38.88
Lot of 5: National Semiconductor LM108H ::   picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.