BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 09-08-2009, 08:06 AM   #101
dmattox
New Member
 
Join Date: Jun 2006
Model: 8900
Carrier: T-Mobile
Posts: 5
Default

Please Login to Remove!

I've had the beta for about week now, the only issues I've had so far on my 8900:

1. The text box to enter an SMS is sometimes missing with the new threaded messaging format. I can see the entire message history with the contact, but just no where to enter a new text message. The issue seems tied at the contact level, other contacts will allow a new SMS message, however returning to the original contact will still have the issue. Deleting the entire history of SMS messages and returning to the screen seems to be the only way to restore the ability to enter new text messages for a contact experiencing this issue.

2. The music player often seems to get a bit confused what to do with the sound when I have an A2DP Bluetooth Headset enabled and the device plugged into my car radio via the 1/8" jack. On the second song in the play list, it plays but no sound is produced. Pausing and resuming play addresses the issue.

3. Its been very stable, only froze up once while my 4 year-old daughter was taking a bunch of pictures. Had to pull the battery.

Last edited by dmattox; 09-08-2009 at 08:08 AM..
Offline  
Old 09-08-2009, 10:00 AM   #102
Timbert
New Member
 
Join Date: Aug 2009
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 9
Default

Anyone try a file transfer via Bluetooth? I was playing around with a picture kiosk at a pharmacy and couldn't get it to work. I've used it before there with 4.6 so I know it's not their system. I didn't get a chance to play with it on my laptop's Bluetooth yet to see if I get the same issue.

It fails when sending the picture where it would normally ask for the PIN to connect. I deleted and re-added the saved profile just to make sure that wasn't causing the problem.
Offline  
Old 09-08-2009, 01:12 PM   #103
trlightning
Knows Where the Search Button Is
 
trlightning's Avatar
 
Join Date: Jul 2008
Location: Tampa
Model: 8900
OS: 5.0.0.681
PIN: N/A
Carrier: T-Mobile
Posts: 24
Default

I can't speak of a picture transfer, but I was able to transfer an mp3 file from my 8900 running .190 via bluetooth to my daughter's 8320 without any problems.
Offline  
Old 09-08-2009, 02:02 PM   #104
Timbert
New Member
 
Join Date: Aug 2009
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 9
Default

Quote:
Originally Posted by trlightning View Post
I can't speak of a picture transfer, but I was able to transfer an mp3 file from my 8900 running .190 via bluetooth to my daughter's 8320 without any problems.
Hmm. My wife's 8120 received a picture fine so I'll test with my laptop later and another kiosk when I run across one again. Thanks
Offline  
Old 09-10-2009, 08:43 AM   #105
mjoyce6500
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 1
Default Os 5.0.0.93

I've been running v5.0.0.93 over a month and it has been solid. Reboots take significantly longer. Hotspot is great feature, but would be even better if it were automatic. I installed DM 5.0.0.11 (July 1, 2009) and upgraded that way. Took a while, but no problems. On BES as well.
Offline  
Old 09-10-2009, 10:47 AM   #106
tmoney83
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: cleveland
Model: 9000
OS: 4.6.0.167
PIN: 20980A69
Carrier: At&T
Posts: 106
Default ok i have 5.0.0.190

i need to know why i cant download app world and facebook app. i have twitter app and all my other apps. but not app world and facebook. anyone have 5.0 with all the others. should i downgrade
__________________
Offline  
Old 09-10-2009, 10:50 AM   #107
purephase
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 9700
OS: 5.0.0.656
Carrier: Bell
Posts: 335
Default

You can't use those applications with OS 5. They don't work. There has been plenty of discussions about this (see the thread below).
Offline  
Old 09-11-2009, 12:31 PM   #108
C_86
No longer Registered.
 
Join Date: Sep 2009
Model: All
PIN: N/A
Carrier: Maybe
Posts: 14
Default

i cant wait to see how the next release is, this one i found was a bit to buggy still
Offline  
Old 09-13-2009, 01:58 PM   #109
betterlate1
Talking BlackBerry Encyclopedia
 
betterlate1's Avatar
 
Join Date: Feb 2008
Location: Frzn Nrth
Model: 8900
OS: hybrid
PIN: 20F3519A
Carrier: Non-Smoking AT&T
Posts: 493
Default 24 hours on the 8900

on att

native internet browser is gone

file organization will take some getting used to but im liking it

3rd party apps weathereye, sensobi beta, slacker radio, ubertwitter, bbsmart alarms pro, yellowpages.com, google maps, beyond411, hearts, texas hold'em king 3, time mobile, goodfoodnearyou all seem to be working.

BBM4.7 is good
threaded sms is good
so far im liking this OS
__________________
http://www.usa.gov/Contact/Governors.shtml

Please allow our military veterans to legally sign their name in this manner
John Q. Soldier, E6
Offline  
Old 09-13-2009, 06:59 PM   #110
bbreader
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 19
Default "Oldest unread message" search brokenin .190

In 5.0.0.190 (8900), shortcut ("u") for finding unread messages picks up *all* SMSs because, for some reason, they remain marked as unread (and in bold) no matter what. This makes finding truly unread e-mail messages, for example, difficult without a needless workaround such as first running a saved "e-mails-only" search to eliminate the SMSs from the messages view.

Last edited by bbreader; 09-13-2009 at 07:00 PM..
Offline  
Old 09-16-2009, 12:14 PM   #111
Turboman93
Knows Where the Search Button Is
 
Turboman93's Avatar
 
Join Date: Sep 2005
Location: Austin, TX
Model: 9700
OS: 5.0.0.593
Carrier: AT&T
Posts: 24
Default

I've got a random problem as well. I just upgraded today and I'm missing the Music Player icon in the media area and for the life of me I can't figure out how to get it back. Anyone got an idea?

TIA.
Offline  
Old 09-16-2009, 01:41 PM   #112
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default New bug found in 5.0.0.190 / 8900: Call Interrupted in UMA

Ah well -- I've been using 5.0.0.190 on my 8900 for a while now, and had convinced myself that it's solid enough to hang onto until the next version becomes available. Today I ran into something new that is a pretty serious issue.

I've been finding that UMA-based phone calls have been great with this version of the OS, and that I can talk as long as necessary without losing the call the way I had been on releases such as 130. Unfortunately, I was on a conference call today and all was fine -- until another call came in on my Blackberry's line. I heard the call waiting beep, and then my first call went silent. I looked at the 8900, and the display indicated that I was still connected -- but I couldn't hear anyone, and they couldn't hear me, even though I hadn't yet attempted to pick up the second call. It was as if the first call had been put on hold "automatically" by the phone.

Try as I might, I could not get back to the first call. I had to hang up, and wait for the other party to call me back into the conference call.

Ready for the next release!!!
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 09-17-2009, 07:56 AM   #113
endure161
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Georgia
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 95
Default

One thing I found almost immediately. I use an S9 BT stereo headset for music and calls. The audio works fine. However, the other controls that pause a song or go to the next or previous one no longer work. There was a bug that caused some skipping on songs and other erratic behavior when using the S9 with older OS versions. That is fixed so I assume there is a newer driver.

Other than missing the internet browser I am very happy with this OS.
Offline  
Old 09-17-2009, 10:51 AM   #114
jfox67
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8800
Carrier: cingular
Posts: 29
Default

Quote:
Originally Posted by dhong2 View Post
been testing for a few days now.
only issue i found was phone will go into constant reboot while roaming.
turn off the mobile networks and it will stay on.

other then that very stable o/s. extremely quick and peppy.
Yup....I had the same issue. Pretty debilitating problem....i had to downgrade.
Offline  
Old 09-17-2009, 11:40 AM   #115
TTune
Thumbs Must Hurt
 
TTune's Avatar
 
Join Date: Feb 2006
Location: On an Airplane
Model: Torch
OS: 6.0.0.337
PIN: 231be712
Carrier: Rogers
Posts: 110
Default Phone reboots during roaming

Quote:
Originally Posted by jfox67 View Post
Yup....I had the same issue. Pretty debilitating problem....i had to downgrade.
I drove from Vancouver to Redmond recently. The moment the phone lost the Rogers signal and picked up the AT&T signal it went crazy. It was very difficult to get control of the phone again (the reboots happen very quickly).

I tried different SIM's as well (replaced the Rogers SIM with a Vodafone one, while driving, which was fun) and that didn't help at all.
Offline  
Old 09-20-2009, 07:04 PM   #116
attarnabi
New Member
 
Join Date: Apr 2005
Location: Wash DC
Model: 9700
OS: 5.0.0.593
Carrier: t-mobile
Posts: 3
Thumbs up OTA AppWorld for 5.0.0.190

Thanks to Lyricidal over at crackberry.com.We have an OTA.That makes AppWorld work on 5.0.0.190

://bit.ly/AppWorld


Don't have 10 post so I cannot post a link,you should be able to determine what's missing .Hint it starts with an H
__________________
Attarnabi
Offline  
Old 09-21-2009, 06:50 PM   #117
endure161
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Georgia
Model: 9800
OS: 6.0.0.450
PIN: N/A
Carrier: ATT
Posts: 95
Thumbs down Back to 4.6.1.250

Quote:
Originally Posted by endure161 View Post
One thing I found almost immediately. I use an S9 BT stereo headset for music and calls. The audio works fine. However, the other controls that pause a song or go to the next or previous one no longer work. There was a bug that caused some skipping on songs and other erratic behavior when using the S9 with older OS versions. That is fixed so I assume there is a newer driver.

Other than missing the internet browser I am very happy with this OS.


I also tried a new Plantronics Pro headset and could not get to the menu to find the device. So, not only would the BT not work for handsfree with my S9 headset, it would not work with the new Plantronics, either. Music played great through the S9 but lack of the handsfree was a showstopper. So, despite the great streaming txt with 5.0, I am back to 4.6.1.250.
Offline  
Old 09-22-2009, 02:38 AM   #118
skyman84
CrackBerry Addict
 
skyman84's Avatar
 
Join Date: Sep 2008
Location: London, UK
Model: 9900
OS: 7.1
PIN: ask!
Carrier: O2 UK
Posts: 932
Default

Rock on!

Loving the fact MSN and AppWorld has been leaked for OS5.0 now!

If only we could find facebook........

Only BUG I've found so far is that while the media player is playing an album, moving from one track to the other, it says it's playing, but no sound, have to stop the track and start it again.

Loving the OS, just wishing I could have the browser from .130 in this release.
__________________
Simon
http://www.twitter.com/simonjhardy
Offline  
Old 09-22-2009, 09:59 AM   #119
Lecter
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2006
Model: BOLD
PIN: N/A
Carrier: vodafone Germany
Posts: 348
Default

Quote:
Originally Posted by skyman84 View Post
Only BUG I've found so far is that while the media player is playing an album, moving from one track to the other, it says it's playing, but no sound, have to stop the track and start it again.
This is a pain in the boot indeed!!
Offline  
Old 09-23-2009, 12:40 AM   #120
jamdown2
New Member
 
Join Date: Jul 2009
Location: MO
Model: 8900
OS: 5.0.0.314
PIN: N/A
Carrier: T-Mobile USA
Posts: 14
Default

Quote:
Originally Posted by skyman84 View Post
Rock on!

Loving the fact MSN and AppWorld has been leaked for OS5.0 now!

If only we could find facebook........

Only BUG I've found so far is that while the media player is playing an album, moving from one track to the other, it says it's playing, but no sound, have to stop the track and start it again.

Loving the OS, just wishing I could have the browser from .130 in this release.
Facebok and Myspace has both been release . They both work real well
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

SONY MP3 IC Recorder - (ICD-UX81) with 2 GB Flash Memory and Battery
$32.0
SONY MP3 IC Recorder - (ICD-UX81) with 2 GB Flash Memory and Battery picture4 Dental Endo Motor Root Canal Treatment 16:1 Contra Angle Handpiece Memory set
$476.0
4 Dental Endo Motor Root Canal Treatment 16:1 Contra Angle Handpiece Memory set pictureSiemens S7-1200 4MB Memory Card 6ES7954-8LC02-0AA0 US SHIPING NEW
$53.0
Siemens S7-1200 4MB Memory Card 6ES7954-8LC02-0AA0 US SHIPING NEW pictureNEW SIEMENS MOBY-I MDS 514 MOBILE DATA MEMORY MODULE
$350.0
NEW SIEMENS MOBY-I MDS 514 MOBILE DATA MEMORY MODULE pictureNEW SIEMENS MOBY-I MDS 514 MOBILE DATA MEMORY MODULE 6GT2000-0DG10 Version G
$350.0
NEW SIEMENS MOBY-I MDS 514 MOBILE DATA MEMORY MODULE  6GT2000-0DG10 Version G picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.