BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 07-28-2009, 09:16 AM   #1
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

Please Login to Remove!

Wirelessly posted (Its All About the U!)

For the past 24 hours, I cannot use the GPS on my Tour. Am I alone?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-28-2009, 09:24 AM   #2
ace2001
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: South Carolina
Model: 9930
OS: 7.0 1739
PIN: N/A
Carrier: Verizon
Posts: 46
Default

Just tested mine and it appears to be working .
Offline  
Old 07-28-2009, 09:34 AM   #3
2 Samuel 22
Talking BlackBerry Encyclopedia
 
2 Samuel 22's Avatar
 
Join Date: May 2007
Location: Back Forty
Model: 96xx
OS: O+
PIN: Firing
Carrier: Southern Bell, PrimeCo, Omnipoint, United Telecom
Posts: 426
Default

I just checked, no GPS issues on VZW Tour or Storm. Battery pull?
__________________
Semper Paratus - Semper Fidelis - Semper Vigilans - Laus Deo
Offline  
Old 07-28-2009, 09:35 AM   #4
RFHavens
New Member
 
Join Date: Jun 2008
Location: Fayetteville, NC
Model: 9630
OS: 5.0.0.191
PIN: N/A
Carrier: VZW
Posts: 8
Default

Mine is working as well. Just dl'd GPS Logger version 1 and it works as well as the latest version of amAzeGPS for the Tour on Verizon.
Offline  
Old 07-28-2009, 09:49 AM   #5
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

Wirelessly posted (Its All About the U!)

I have pulled the battery. no difference
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-28-2009, 09:53 AM   #6
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

Wirelessly posted (Its All About the U!)

I kept enabling and disabling. Seems to work now. Thank you.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-28-2009, 02:09 PM   #7
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

Wirelessly posted (Its All About the U!)

Issue is indeed solved when I pull the battery but I shouldn't have to pull the battery each time. Maybe there's an app I have that may be interfering
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Vintage IBM OEM Parts Lot (1)
$9.99
Vintage IBM OEM Parts Lot (1)  pictureVintage IBM OEM Parts Lot (5) for typewriters +
$9.99
Vintage IBM OEM Parts Lot (5) for typewriters + picture** Vintage IBM OEM Parts Lot - Belts, switches, ground straps, springs, bearings
$9.99
** Vintage IBM OEM Parts Lot - Belts, switches, ground straps, springs, bearings pictureVintage IBM OEM Parts Lot (4)
$9.9
Vintage IBM OEM Parts Lot (4) pictureVintage IBM OEM Parts Lot (2)
$4.99
Vintage IBM OEM Parts Lot (2)  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.