BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 07-27-2010, 04:05 PM   #1
rabooze
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 26
Default Media Card issue with replacement phone

Please Login to Remove!

I have a Bold 9650 with VZW. I just got a replacement one because i cracked the track pad. I took the SD card out of the old one and inserted it into the new one. The new phone says that no media card is inserted. I put it back into the old one and it works fine. Solution anyone????? Thanks,
Offline  
Old 07-27-2010, 05:09 PM   #2
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

If you haven't done so already, reboot new phone with your old card. You will get an option to repair the card. Choose yes.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-27-2010, 05:31 PM   #3
rabooze
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 26
Default

I have reset the phone with the card in there and didnt get a prompt to repair.
Offline  
Old 07-27-2010, 06:29 PM   #4
devnull
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,339
Default

Try a different SD card in the new device. That way you can rule out problems with the device.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 07-27-2010, 08:15 PM   #5
akosnitzky
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Default

Let's hope it was just a bad card.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-27-2010, 09:38 PM   #6
Joe1004
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Default

This sounds similar to me. I have been using the same SD card for over a year. I got a replacement Bold Monday due to damage and suddenly the old card does not read. Not in the Berry. Not in an adapter in my computer. Not in the old Berry. Ring tones, photos, etc all gone. I thought it simply went bad suddenly somehow. I can't see how a new device would trash it.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-28-2010, 06:58 AM   #7
KonTiki
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Default

I always copy the card first to my computer with all the sub directories on the device it is working, then i try either the new card or the new phone and format the card if I have to then copy back the contents, voila never have an issue.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 07-28-2010, 08:40 AM   #8
m_zafar
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: VODAFONE
Posts: 29
Default

give it a good clean
Offline  
Old 07-28-2010, 08:46 AM   #9
diffused
Thumbs Must Hurt
 
diffused's Avatar
 
Join Date: Nov 2008
Location: Colorado
Model: Z10
OS: 10102151
PIN: N/A
Carrier: Verizon
Posts: 179
Default

Maybe the settings are important here. ?? Options, memory, Compression Enabled-yes, Media card support-on, media card transfer protocol-on, mass storage mode support-off.
Every once in awhile I get that 'repair' pop up and go through the routine. Maybe it's something in this devices OS. I've never had this with any other device.
Rabooze, let us know what worked.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-28-2010, 10:16 AM   #10
theresamap4that
New Member
 
Join Date: Nov 2009
Model: 9650
PIN: N/A
Carrier: VZW
Posts: 3
Default Media

I just got a 9650 last week (replacing a 9630) and had a similar problem - 9650 would not recognize a media card being inserted. I tried both the new card and the card from the old phone with pictures, music, etc. The old phone recognized both the new and old card.

Rep at the VZW store gave me a new phone on the spot - seemed like she had seen the problem before - something about the card not seating correctly in the slot.

Possible production problem ?



Quote:
I have a Bold 9650 with VZW. I just got a replacement one because i cracked the track pad. I took the SD card out of the old one and inserted it into the new one. The new phone says that no media card is inserted. I put it back into the old one and it works fine. Solution anyone????? Thanks,

Last edited by theresamap4that; 07-28-2010 at 10:19 AM..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

AVAYA 9608G IP VOIP Phone Professional Desk Telephone NEW
$199.99
AVAYA 9608G IP VOIP Phone Professional Desk Telephone NEW picturePolycom SoundStation IP 7000 VoIP Conference Phone with 2 Extended Microphones
$259.0
Polycom SoundStation IP 7000  VoIP Conference Phone with 2 Extended Microphones picturePolycom Spectralink 8440 2200-37148-001 Wireless VoIP Phone
$69.0
Polycom Spectralink 8440 2200-37148-001 Wireless VoIP Phone  picturePolycom SoundStation IP 6000 VoIP Conference Phone PoE 2201-15600-001
$59.0
Polycom SoundStation IP 6000 VoIP Conference Phone PoE 2201-15600-001 pictureCisco 7832 CP-7832-K9 VoIP PoE Conference Phone for UC manager
$89.0
Cisco 7832 CP-7832-K9 VoIP PoE Conference Phone for UC manager picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.