View Single Post
Old 12-13-2010, 02:40 PM   #2
knottyrope
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,325
Default Re: OS versions under the upgrade tab in BES 4.1

Carrier has to support OTASL for BES to be able to allow a software update.

This has been an issue for some since their carrier does not update the OTASL versions fast enough.
__________________
I had to fall
To lose it all
But in the end
It doesn't even matter

Rocking the Motion with out lotion.
Offline   Reply With Quote