BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   RIM Software (http://www.blackberryforums.com/forumdisplay.php?f=13)
-   -   Your computer must be connected to the Internet... (http://www.blackberryforums.com/showthread.php?t=128893)

W.E.G. 10-28-2009 03:41 PM

DM 4.5 won't recognize my Blackberry (as was the case with 4.2.2)

http://i227.photobucket.com/albums/d...tconnected.jpg

W.E.G. 10-28-2009 03:43 PM

I'll now try a custom install of 5.0, installing as few features as it will let me.

Download Details
Software Name: Desktop Manager 5.0.0 B28 English - Without Media Manager
File Name: 500_b028_english_nomediamanager.exe
Download Size: 85.354 MB
Published Date: 07/17/2009

.
.
.
.

W.E.G. 10-28-2009 04:16 PM

The custom install really doesn't give that many choices.

But importantly it did let me opt-out of the default setting for "automatic update."

The "certifcate synchronization" item was already a red-X setting.
Fine. That suits me.

5.0 is installing now.

I have totally got to leave the office right now.

Will report next time I'm here.

http://i227.photobucket.com/albums/d...stallation.jpg

cwterry 12-08-2009 01:10 PM

State=0 doesn't solve DM requiring Internet for sync
 
I am still unable to sync. and getting the same message saying the computer is not connected to the Internet.

I have a Storm 9530, 5.0 loaded. DM 5.0. XP, Office 2003.

THis has been working fine in the past. For some reason, it is trying to initialize for the first time again. Perhaps after the upgrades. My last successful sync was 11/17/09.

Help????

EndOfTownFarm 01-05-2010 01:08 AM

Can not configure synchronization
 
I get the same error message - I had it working using the REGEDIT fix, then upgraded the DTM to 5.x and the problem has returned.

Went to REGEDIT and checked the noted files for Synchronization - and they were both (have two phones) set to State 0. Now here is the interesting part - The version of the DTM I have installed is 5.0.0.8. HOWEVER, in the registry under the Synchronization files, there is a line item titled "VERSION" and the version is listed as 4.7.0.37!!! It seems that the new software failed up update the registry. So does anyone have a fix for this same problem for the 5.x DTM version???

devnull 01-05-2010 01:59 PM

please ignore

EndOfTownFarm 01-05-2010 02:54 PM

Yes - I just checked my OS - I have 5.0.0.328. The only bright spot in all this is that very soon there will be a lot of new phones, softare, and operating systems on the market, and companies like RIM that refuse to fix problems or stand behind their products will quickly disappear. This problem seems to have been around for at least 2 years now with no fix, no acknowledgement. The one fix that was out there (the REGEDIT fix) doesn't work now since it seems that whatever feature was wrong can no longer be found/accessed. Hope someone will come up with a solution soon.

Or perhaps RIM just wanted to claim all kinds of improvements but didn't want anyone to know that it was just vaporware that doesn't really work anyway. Maybe Google will hit a home run with their new phone.

downwitch 01-20-2010 04:24 PM

Very, very frustrated. This is the second computer I have tried the synchronization feature from, with a new Blackberry Curve 8330. On the first, I got the "unknown error reported" error, tried all fixes listed in (blackberryforums.com/general-blackberry-discussion/129689-intellisync-unknown-error-reported-resolved.html - grrr can't post the link because I don't have enough posts here?) to no avail. Now on this one I'm getting this not-connected message (on the very same computer I'm writing this from, so obviously I'm connected). Have tried every fix in this thread--uninstall/reinstall with auto-update left out, etc. (my registry does not contain the State key, so no luck there).

I've had this phone for nearly 2 weeks, and am about to start adding hundreds of contacts manually, typing what I see on my PC screen into the BBerry contact list like it's 1994, because the software. doesn't. just. work. Infuriating. :x

Bberry Curve 8330
Windows XP SP4
Bberry DM 5.0.1.28 (latest version)


All times are GMT -5. The time now is 05:35 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.