BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General Q10 Series Discussion - BlackBerry 10 (http://www.blackberryforums.com/forumdisplay.php?f=160)
-   -   WhatsApp shall not work with BB Q10 after 31Dec 2016? (http://www.blackberryforums.com/showthread.php?t=267474)

signode 08-29-2016 11:03 PM

WhatsApp shall not work with BB Q10 after 31Dec 2016?
 
Dear Friends;

I have been receiving a message (below is the picture) from WhatsApp that after 31Dec 2016, WhatsApp shall not work with BB Q10. What should I do, its mean I would have to change by device?

http://i1155.photobucket.com/albums/...psilhdcd2f.jpg

tsac 08-30-2016 10:03 PM

Re: WhatsApp shall not work with BB Q10 after 31Dec 2016?
 
apparently they don't think older OS's are cost worthy for them to support.
They will support the latest Android which indicates to me any phone could be obsolete with their attitude.

The full list of operating systems WhatsApp will stop supporting is:
Android 2.1 and Android 2.2
Blackberry OS 7 and earlier
Blackberry 10
Nokia S40
Nokia Symbian S60
Windows Phone 7.1

I would not use the app with that direction.


All times are GMT -5. The time now is 12:31 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.