BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/forumdisplay.php?f=135)
-   -   Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English) (http://www.blackberryforums.com/showthread.php?t=240784)

nyordrms 12-18-2010 08:57 AM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
after doin this upgrade my bb app world does not work? any ideas? i can scroll thru and when i go to download something from there it simply says cannot download from app world,

Howard S. 12-19-2010 01:17 PM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by nyordrms (Post 1685905)
after doin this upgrade my bb app world does not work? any ideas? i can scroll thru and when i go to download something from there it simply says cannot download from app world,

Uninstall BB App World and then re-download it again. See if that doesn't help.

lazzaronetu 12-24-2010 09:26 AM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
there is the italian language?????

Buhnanah 12-25-2010 02:18 PM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
I dont think it works... I downloaded it to my desktop, but everytime I double-click on it, it doesn't open up.

ltj13 01-05-2011 01:21 PM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Is anyone else getting lousy wifi performance on this version?

It seems generally slow and unresponsive for me. Also, UMA call quality has been poor since the upgrade. Could UMA be due to this not being a tmo os?

I think i may hop on the latest os6 beta soon but i was just curious.

Tremo 01-05-2011 07:21 PM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Anyone have any idea why the voice activated search on Google maps no longer works with this OS? Worked fine for me before i upgraded.
Thanks.

casualguy393 01-08-2011 07:55 AM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
When I first bought my BB 9700 2 months ago it had Japanese language input. However, when I upgraded, that ability was lost.

I was able to upgrade to 5.0.0.1014 (bundle 1655, Platform 5.1.0.177) but still can't input Japanese text. I tried to upgrade to 6.0 but so far have not been able to do it.

I am running Windows XP, have tried several times... What do I gotta do? Downgrade? Someone help please, I'm in information overload by perusing the site lol.

I am in Japan on Docomo

casualguy393 01-08-2011 08:17 AM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
I Found It!!!!! :)

jbeek 01-12-2011 10:29 AM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
I upgraded from 5.0.0.7-hundred-something ...everything still works nicely except that in the media player there is a now noticeable delay between pressing the side volume buttons and the volume indicator appearing on screen.

Howard S. 01-12-2011 12:03 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by jbeek (Post 1693194)
I upgraded from 5.0.0.7-hundred-something ...everything still works nicely except that in the media player there is a now noticeable delay between pressing the side volume buttons and the volume indicator appearing on screen.

Were you having any problems with anything in the last OS before you upgraded? If not then you were probably better off staying where you were. If this really bothers you can downgrade back to your previous version.

jbeek 01-13-2011 06:07 AM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by Howard S. (Post 1693228)
Were you having any problems with anything in the last OS before you upgraded? If not then you were probably better off staying where you were. If this really bothers you can downgrade back to your previous version.

I was getting the "Error starting <Application>: Error loading module '<App Module>' VerifyError" error message with increasing frequency when downloading new apps or upgrading old ones. The only way to fix that seemed to wipe and reload the OS, and so I thought "why not upgrade the OS?"

The lag is not a big deal to me, just an observation on this OS version's behavior. I think I remember reading other people having the same problem with other recent OS updates.

Howard S. 01-13-2011 12:12 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by jbeek (Post 1693404)
I was getting the "Error starting <Application>: Error loading module '<App Module>' VerifyError" error message with increasing frequency when downloading new apps or upgrading old ones. The only way to fix that seemed to wipe and reload the OS, and so I thought "why not upgrade the OS?"

Ok. Then upgrading was a smart thing to do. Not sure about the lag issue, but maybe someone else will jump in.

jbeek 01-14-2011 02:41 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
And today the lag is magically gone... go figure.

BBLoverGurl 01-15-2011 07:01 PM

New Member. Need Help Choosing between .979 and .1014
 
Hi.

I am a newbie to BB comparitively and new to this forum as well. Thanks in advance for all the help and support and efforts.

Bold 9700 - Currently on the DOCOMO Firmware 5.0.0.1014. Have a few questions though. Please Help

1) Why is this OS considered official if its present on a Carrier's website but not on the official BlackBerry website where they have all continents' carriers listed?

2) I had used .979 also and upgraded to .1014. But I have experienced issues with it - data leak and it is running my bill high and hence bothering me.

3) I learned from the official website that when the letter "J" is present at the beginning of the firmware name (e.g. 9700jEastAsia.. etc) it takes up an additional of approx. 5 MB space irrespective of whether you choose Japanese input or not. So is there a non "J" version of 5.0.0.1014?

4) Lastly can anyone advise me between .979 and .1014? I did not have any noticeable issues on .979. But since I moved to .1014 I've had data leaks. I only use my 9700 for e-mail and only add-on / third party apps are one THEME From app world and Google Talk & Yahoo Messenger. That's it. So for my use, does .1014 have a significant benefit, else I might just go back to .979

also.. since officially OS 6 has been released for Bold 9700; does that mean they will or have stopped releasing updates for OS 5? Will there be no official release for OS 5 after this DOCOMO 5.0.0.1014?

Thank you
God Bless
BB Lover Girl

abbasj 01-15-2011 09:40 PM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
im currently using the v5.0.0.862 and facing a problem i.e while the phone is on normal profile it does not ring nor does it vibrate when i receive a call, msg or a BBM...however when i switch the profile to vibrate only it vibrates to calls, msgs etc...

will upgrading to this version solve my problem??
if not how should i go about this problem?
looking for an urgent solution thanks!

Howard S. 01-16-2011 09:31 PM

Re: Latest OS: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by abbasj (Post 1694159)
im currently using the v5.0.0.862 and facing a problem i.e while the phone is on normal profile it does not ring nor does it vibrate when i receive a call, msg or a BBM...however when i switch the profile to vibrate only it vibrates to calls, msgs etc...

will upgrading to this version solve my problem??
if not how should i go about this problem?
looking for an urgent solution thanks!

Have you checked your phone settings to make sure their set correctly? You can get to them through the sound profile at the bottom under "Set Ring Tones/Alerts.

abbasj 01-19-2011 02:37 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
thanks howard s. it jus started working when i went on set ring tones and alerts...before i kept on going to edit profiles and it wasnt working

Howard S. 01-19-2011 02:55 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by abbasj (Post 1695356)
also is this upgrade only available for vodafone users or is it for unlocked phones too???

Glad to hear it's working. The upgrade is for any carrier, but make sure to follow the instructions at the top of the forum exactly.

Samixxx 03-08-2011 09:34 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
well from wht we see of all the people who donloaded the new blackberry 9700- OS 5.0.0.1014 it has a lott off problems so i advise u to keep running th 5.979 !
and thats all ;)

Howard S. 03-08-2011 11:57 PM

Re: 9700 5.0.0.1655/5.0.0.1014 (East Asia + English)
 
Quote:

Originally Posted by Samixxx (Post 1706284)
well from wht we see of all the people who donloaded the new blackberry 9700- OS 5.0.0.1014 it has a lott off problems so i advise u to keep running th 5.979 !
and thats all ;)

The latest version has been out for going on a couple months now (wonder if there will be any future versions of OS5??). Keep in mind you don't hear from all the users who don't have a problem, and the ones you do hear from you don't know what they have on their phone that might be causing an issue. It's never a black and white issue as to what's the best OS version as it can definitely vary for each user and their particular setup.


All times are GMT -5. The time now is 01:39 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.