BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   BES Admin Corner (
-   -   Activation Problem (

kevingriggs 04-16-2012 04:39 AM

Activation Problem
We have installed a new BES 5.0.3 (with MR2) on our newly installed Exchange 2010 (Server2008 R2 64Bit) and we have come across a problem we cannot resolve.
My problem is on activation, the device fails activation, in the MAGT log file I am getting an error “Failed to get company name, restarting user”. I have already added Company name to my profile in AD and forced an update on Global address list.
When I receive an activation password , I enter that into the device and the ETP.DAT email arrives in my inbox but does not disappear (as I have read it should), when I look at my user on the BES console I can see the PIN of the device has been added.


juwaack68 04-16-2012 07:25 AM

Re: Activation Problem
When the etp message arrives, I assume you are not clicking on it or opening it, right?

I've had some weird activation issues where the message came into the Inbox and wouldn't process, so I had the user completely shut down their Outlook client and for some odd reason it worked fine after that.... we're using Outlook 2007, though, so may not work the same for you (although I'm not sure why it worked at all!).

kevingriggs 04-16-2012 07:39 AM

Re: Activation Problem
Thanks for the advise, correct, i am not touching the email in any way, the content has not been modified or the subject line. Just tried your idea and sadly no change.

freakinvibe 04-17-2012 05:56 AM

Re: Activation Problem
Please check out this KB for troubleshooting activation issues. Could be a permissions problem:

KB13852-Identifying and troubleshooting issues with the Enterprise Activation process

kevingriggs 04-17-2012 08:57 AM

Re: Activation Problem
Finally got this sorted, when we installed it we must have installed as a 'hosted' install, removing this option fixed the problem.

martinpas 04-17-2012 10:18 AM


Originally Posted by kevingriggs (Post 1775173)
Finally got this sorted, when we installed it we must have installed as a 'hosted' install, removing this option fixed the problem.

What do you mean with, Hosted? I didn't get you.
Posted via Mobile

kevingriggs 04-17-2012 10:27 AM

Re: Activation Problem
There is an option to have multiple domains on a BES server, we had enabled that, this is the reply from BB Customer support.

{BES - v5.0.1 Express} - Unable to Enterprise Activate device

Disabled the "Hosted BES" function, restarted services and successfully Enterprise Activated

All times are GMT -5. The time now is 05:42 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.